Jump to content
Sign in to follow this  
Sam Vacek

VW 9.5.3 and 10.1.2 file corruption

Recommended Posts

Has anyone had a problem with files corrupting when saving?

I had this problem with 9.5.3 when saving files on a G4 733 OS X.

I loaded VW 10.1.2 on a PowerBook G4 500 running OS 10.2.6. No problems.

I just loaded VW 10.1.2 on the G4 733 under OS 10.2.6 to see what would happen. After saving my second file, VW unexpectedly quit during the save.

If I try to open the file, the alert window says:"This file is damaged. It will open with as much data as possible."

A few moments later, VW unexpectedly quits.

Any ideas?

Share this post


Link to post

I started having the same problem 3 weeks ago with vW 9.5..2 on OS X 10.2.6

My hard disk is almost full maby that is the problem I am not sure

Any ideas around?

It is very dangerous because you can even loose a file on the auto save

Michel from paris

Share this post


Link to post

We have experienced this problem from early in April and have responded to ANT on the 6/9/2003. Some of our corrupt files are in the hands of the engineers but as yet no response has been forthcoming. Added to this are problems with rendering such that I am looking at other options to work with with native or exported VW files. As a user since Mincad macintosh days I have always supported the software but I feel the latest version has been causing an unacceptable number of problems with users.If you have experienced corrupt files respond to make it known how big the problem may be. [Frown]

Share this post


Link to post

For me, it appears that the file corruption problems occurred when:

1. During printing over the Ethernet (VW 9.5.3)

2. Soon after creating a PDF file (VW 10). In fact, the last 3 corrupted files in VW 10 occurred right after PDF creation (using Print/Save as PDF).

Also, my Apple System Profiler retained the crash logs of these last 3 events. Does anyone understand how to read these things?

How do I get NNA to investigate this? I'm a little scared to use any version of VW on this machine!

The only other quirks that I noticed were:

1. On the PB 500, movies can be played in the Finder in column view.

2. On the G4 733. the same movies may (or may not) work. When they don't work, an alert states that QuickTime doesn't have the necessary components, even though the OS's on both machines are identical. This even happens after I re-installed OS X.

3. On both machines, the VW 10 icons are usually generic. If I try to change the "Open with..." selection, select VW 10, it usually defaults back to VW 9.5.3.

Quite honestly, I think VW 10 is buggy - unless NNA can tell us what the problem is...

Sam

Share this post


Link to post

Michel:

On my computer, my files are being saved on a 60GB drive with about 50% free.

But I did notice that saving small files usually takes "zero" time. When corruption occurs during a save, the "Save" takes a second or two - as if VW (or the Mac) is trying to find something.

Hmmm...

Share this post


Link to post

gdickson:

I have the same problems with rendering - but only during animation creation.

According to Julian, this is some sort of memory leak problem that "may" get corrected in the next version.....

Share this post


Link to post
Guest

If you are using VW 10.1.2, the printing thing should not corrupt your files any longer, as long as you follow the directions on the prompt.

Are you getting a message stating VW has detected an instability .... please save your work and restart VW ??

Can you verify you are definately using VW 10.1.2?

Share this post


Link to post

Katie:

No instability message...

The software is definitely VW 10.1.2 running under OS 10.2.6.

I just responded to Paul Pharr and sent him the corrupted files and some screen shots.

Do you need crash logs?

What's the deal?

Share this post


Link to post
Guest

I don't need any more than Paul has. He will be looking into the problem and either he or another person here will be getting back to you if necessary.

There are a few people looking into this problem to address it for a future version.

Share this post


Link to post

Katie:

Great! I guess the next release will be later this evening...

FYI..My work arounds are

1. To save the files first, print, and quit VW without saving.

2. Never print when VW is in use.

So far, no problems....

This seems to be a pretty big issue - at least to me - it deals with the basic operation of the Mac...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...