Jump to content
Sign in to follow this  
Amelia S

Lighting Change

Recommended Posts

I'm rendering an interior view. When I first rendered it, there were nice shadows cast through the windows from my heliodon. Later I went in and introduced a few lights to the scene.

I lost the beautiful shadows, and when I delete the lights, the shadows are there but very subtle. I think I remember reading something about renderworks detecting light sources and adjusting to them, but cannot find the thread.

Any ideas how I can revert to the original lighting? I haven't changed the heliodon. The background is a physical sky (also not changed).

Share this post


Link to post

Perhaps Ambient Lighting turned back on? It will sometimes wash out renderings and make shadows less obvious, it can be changed in either the Renderworks Style, or under View > Set Lighting Options if you arent using a style.

Share this post


Link to post

You're right, Jim! Thanks.

So here's the follow-up:

Is there a way to make the room brighter without upping the ambient lighting? There are 4 windows and a pair of french doors, so I know this room would get pretty bright in real life with just the sun.

Share this post


Link to post

Two main ways:

1) Probably the easiest, select the Heliodon and up its "Sun Brightness" value. You can set it higher than 100%. This is basically a multiplier on the default light that the Heliodon emits, generally you don't want to crank it to something like 500% but often 150 or 200 is useful.

2) If you create a viewport with a Renderworks Camera, you can increase the cameras Exposure setting to artificially increase the amount of light that appears in the final rendering.

Share this post


Link to post

You could also increase the number of indirect lighting bounces, but while this might look good it is extremely expensive render-time wise and generally the above two options I mentioned will work better without affecting render speed dramatically.

Share this post


Link to post

Great! I got the shadows back and they look good. My white walls (where in shadow) are a bit blue, so my first instinct is to try to change the emitter temperature?

Share this post


Link to post

Thanks Jonathan! I have a physical sky background that I don't want to change, but changing the Environment Reflections seemed to do the trick!

Share this post


Link to post

Thanks Jonathan! I have a physical sky background that I don't want to change, but changing the Environment Reflections seemed to do the trick!

Share this post


Link to post

I always like the difference between bluish sky color and warner sunlight.

It gives a lot of depth.

It is just that VW and C4D look quiet yellowish by default.

I finally realized the right direction to set color temperature in Render Settings.

Decreasing temperature to lower values will make look the rendering colder

or more blueish (or more natural).

I always went to 6500 K daylight, which makes everything worse of course.

So in your case, too cold colors, you can increase the color temperature.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...