P Retondo

3D dimension text does not appear in a sheet layer viewport

8 posts in this topic

Anyone know how to get a 3D dimension drawn on a design layer to appear properly in a sheet layer viewport? I get the witness lines, but the text is a blank box.

0

Share this post


Link to post
Share on other sites

Hi,

Can't seem to replicate your issue, 3D dimensions appear fine in viewports for me.

Can you upload the VWX file?

0

Share this post


Link to post
Share on other sites

Thanks for the interest, nplache, I discovered that dimension text doesn't display in wireframe rendering mode. I rendered in OpenGL, and they now display okay.

0

Share this post


Link to post
Share on other sites

Glad that its working for you now.

not sure if wireframe is the issue tho, my dims display regardless of render mode, see attached.

0

Share this post


Link to post
Share on other sites

Thanks, Nic, I think it might be v2015 vs v2016. If it's a setting, I've looked at them and can't find any answers. I also get the annoying rectangle around the dimension text, which I see you don't have. I've resisted going to 2016 despite owning the licenses because of all the reported instabilities. Jim, if you're monitoring, first priorities for me in future updates and development: reliability, speed. Everything else tends to be bells and whistles if those are not solid.

0

Share this post


Link to post
Share on other sites

I'm having a similar issue - dimensions are not showing up.  Also, the dimensions don't seem to snap to any line.  I run the dimension and then they just disappear.  The Dimension class is on.  I've not had this issue with other files.

0

Share this post


Link to post
Share on other sites

Is Display Planar Objects selected in the OIP of the Viewport?

0

Share this post


Link to post
Share on other sites
1 minute ago, bcd said:

Is Display Planar Objects selected in the OIP of the Viewport?

 

If you're in a viewport, ^ this ^ is the most likely cause.

 

If the above doesn't correct it: If you set all classes to visible, then verify that View > Layer and View > Class Options are both set to Show/Snap/Modify Others, do you still not see the dimensions? If you hover over where the dimensions were placed, do you see a highlight but no geometry? Or just nothing at all?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now