Jump to content

Bizarre Scaling Issues

Recommended Posts


I am experiencing a bizarre scaling problem for the first time.

I am using an HP Officejet 7500A Wide Format printer, but have also tried on a Brother MFC-J5625DW A3 Printer.

I have tried this with two completely different versions of Vectorworks (Spotlight 2014, and Fundamentals 2016). However i am still seeing the same problem. I have also tried this on two different machines, both Macs, both running El Capitan (one 10.11.2 and one 10.11.3)

I noticed the problem when scaling a plan that some of the lines along the X axis of the page were slightly longer than the correct scale despite the Y axis lines being correct. So, to begin troubleshooting i took the problem back to basics. I have set-up an A3 drawing in 1:25. In Page Setup i have ensured the Horizontal and Vertical are both set to 1 and i have selected an A3 page in the Printer Setup (ensuring the scaling says 100%). To be sure i have created a custom sized page (the problem occured with a standard A3 selection also). I created a 297 by 420mm zero margin page and selected this as my paper size.

I have tried using a Viewport and setting the page scale to 1:1 and Viewporting to 1:25, the same problem occurs.

I have also tried printing directly from Vectorworks and exporting to PDF. The same problem occurs.

I am sure its a Printer Driver issue, but the weird thing is i have never had this problem before, even though i am using the same version of VWX and have not changed my printer.

Has anybody else experienced a similar issue?

I have attached a bunch of screenshots showing a basic box drawn at 7500mm by 6000mm, as well as a picture of the line against an architects ruler showing the 6000mm line reading at 6020mm.

Thanks in advance,


Link to comment


I still haven't been able to solve this.

Ive tried various different configurations, new drivers etc and it doesn't seem to help.

I was wondering if somebody would be able to send over an A3 setup document that prints to scale to check that its not any weirdly different setting in the drawing.

In the latest set of tests i have been doing i have a 7500mm scale test line along the bottom of the page, and in some occasions that appears to be correct hen scaled with an architects rule however a shorter line, lets say 5500mm (along the same axis), appears to be too short when scaled after printing.

Should i uninstall Vectorworks and re-install? It sound like a printer issue rather than a Vectorworks issue however i have never had this problem before.



Link to comment
  • Vectorworks, Inc Employee

Acrobat and Photoshop and a few other Adobe products have dimensioning/measuring tools, apologies I was just referring to those in general if you used one regularly.

You can try a reinstall, but I have seen a few similar issues and they all seem printer specific. So far they've all been HP printers but since HP constitutes something like 80% of the printers our users use I can't draw accurate conclusions from that.

It might be worth exporting to PDF with "Rasterize Text" checked, and Subset Fonts unchecked. This simplifies the content sent to the printer somewhat. Uninstalling and reinstalling Vectorworks will likely not change things if the PDF is looking correct, but you can certainly try it if nothing else seems to be affecting the issue:


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...