Jump to content
Sign in to follow this  
t_and

Unable to select

Recommended Posts

Hello,

I have been working for some time with my VW files, and today when opened and created a couple new layers, then I wasnt able to select the objects in the other layers like they are "frozen". In class options I already checked and its setted on select everything.

I looked through the forum and found different threads.

https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=159257

https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=138662

https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=211104

On one they comment about the "Force Selection" option, and yes it does work, but now I need to do it in every different object that its in a different class.

Why did this happen? Is there a way to force select everything?

Thanks a lot.

Share this post


Link to post

If Force Select worked, the issue is normally that you have View > Layer Options set to "Show/Snap Others" instead of "Show/Snap/Modify Others".

There is a similar version of this for classes under View > Class Options. They're mutually exclusive settings.

Share this post


Link to post

Thanks a lot.

I didnt know you could do this with the classe too.

Thanks you very much again

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×