Jump to content

Inserting Accessories in VW2016


Preston

Recommended Posts

Since upgrading to VW2016 I've not had any luck with the Insert Accessory tool... or any accessory-type insertion.

It seems that most of all of the City Theatrical and Altman top-hats/snoots & barndoors have disappeared from the libraries. So all we have now is the 2D USITT accessories. And those seem to only want to be Lighting Devices--not "Accessories".

When I select an accessory, it defaults as a Lighting Instrument. I must go into the Spotlight Tool Set and select insert as accessory. This seems to only work about 70% of the time. (I'm sure that it's operator error and my impatience there!) After the insertion and selection of which instrument it's attached to--then I have to go to the OIP and tell it that it's a "Static Accessory".

In previous releases it was known as to be an Accessory and what type of accessory. And whether or not to attach the active Label Legend.

Is this a known bug? Is this a supposed improvement? Or totally operator error and I'm not doing it correctly!?!??!

Thanx! Preston

Link to comment

I would second the trying of Autoplot tools for Spotlight. There are many other scripts to speed up the plotting workflow. For example,there is one for instant instrument alignment to it's electric position and a tool for quickly inserting lamp dimension for that position.

Steve Ross

Link to comment
You should try the Autoplot tools. Sam Jones has written a fantastic script for attaching accessories. Much much better than VW's tool for almost every instance.

Mark

I have heard this from others as well... we'll give Mr. Jones a try...

It's infuriating... and it's a holiday weekend... and NO support from VW at all!! aarrgghhh!!!

Thanx y'all!

Preston

Link to comment
  • Vectorworks, Inc Employee

The accessories are available through the dropdown when you select the tool, provided you have downloaded the content. otherwise, you will get at least the default accessories. As with light Instruments, it is better to use the dropdown from now on instead of the old activate symbol in the Resource browser.

Link to comment

YES! You are correct.

Firstly--the necessity of using the *new* drop-down menu is really more important that is understood. As this is a new thing--and we've been using the RB for so many years, changing the way it works just takes knowing and understanding the whys and wheres.

My problem has stemmed from the USITT Library. After a phone conversation with VW, the tech was able to replicate my issue. The library has NOT been given its information in the Light Info Record at all. Therefore, defaulting to a "light" without allowance for proper data for Lightwright Exchange. This has been reported to Engineering.

What I discovered to correct data that I need for proper LW-Exchange:

In the RB:

 >Right click on the symbol

 >>Edit 2D Component

 >>>Mouse-click anywhere in an open area to de-select any items

 >>>>In the OIP select the DATA tab

 >>>>>Highlight the Record Format

 >>>>>>Highlight the Record Field Default

 >>>>>>>Edit information in the lower Record Info box

Done!

One thing that was not notice--nor brought to my attention is that with VW2016 you:

1) Select the Insert Accessory tool first (like you did way back in like v12)

2) Use the *new* Drop-Down Menu

3) It will populate as to all items that are insertable as an accessory (Accessory and/or Static-Accessory)

4) where the old VW2015 it was a file folder--it's now under the sub-heading of Default Accessories. not as easily accessible from the Resource Browser as in the past versions.

Sorry for rambling... but this is finally understood and a Closed Case!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...