Jump to content
Sign in to follow this  
kklik

3D viewport preference settings have no effect in document

Recommended Posts

Having a small issue with the 3d view preferences I think

I have set them to change to open GL render mode and the projection as "narrow perspective" in the Vectorworks preferences menu, but this seems to have no effect on the drawing.

I tend to work in plan view and then use the flyover tool to rotate the model to get a sense of the what's going on. I was under the impression that these settings in the preferences would be automatically applied.

Am I missing something?

Still using VW 2015 on Macbook Pro with OSX 10.7.5

Regards

Knut

Share this post


Link to post

Once you enter a 3D view they should be applied, go to top/plan then back to an isometric and and see if the perspective appears. This was tweaked in 2016 as well.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...