Jump to content
t_and

Visualisation problem - bugged file?

Recommended Posts

Hello,

I was just working with my file and switched to a new layer. When going back to an other layer with drawings it seems that it bugged. They all turned to look like this

[img:center]http://s17.postimg.org/mq9bz939b/Captura.png[/img]

Thing is, while I zoom in&out I can see the drawing properly, but when I stop it looks weird as the picture shows.

Is there a regen option like in autocad?

Thanks a lot, it's a really important file for me

Share this post


Link to post

I like the look ....

Normally the typical questions are :

- Is your drawing far from internalorigin ?

- Does your graphics card meet the VW hardware recommendations ?

- Are you sure that the stronger GPU is assigned to VW (Laptop/energy settings) ?

- Do you use the latest GPU drivers ?

And it is helpful to put your hardware specs, OS and VW version number into

your signature.

Share this post


Link to post

Hello and thanks for your help!

- Actually no, it's pretty close.

- I guess it does, so far it did without any problem. It worked fine until today...

- I'm not sure how to do that :S

- Yes, they are up to date!

Done for the signature ;) My apologies!

Share this post


Link to post

See what happens if you copy a section to a new file.

Also try selecting a section and move to another desingn layer then back.

Share this post


Link to post

Hi,

 

I'm also curious if there is a regen like in autocad because I'm having trouble in dimensions.

 

if i try to replace or erase a text style in the resource manager and replace it with a new text style

the dimensions changes and the only solution i can come up with is somehow just move dimension or change text style in object info, is there a shorter way to regenerate all dimensions at once?

Share this post


Link to post
On 12/26/2018 at 2:24 AM, Haners said:

Hi,

 

I'm also curious if there is a regen like in autocad because I'm having trouble in dimensions.

 

if i try to replace or erase a text style in the resource manager and replace it with a new text style

the dimensions changes and the only solution i can come up with is somehow just move dimension or change text style in object info, is there a shorter way to regenerate all dimensions at once?

I think Tools > Utilities > Reset All Plugins and/or Update Plugin Objects will do this.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×