Jump to content
Sign in to follow this  
AlanW

RRectangle Node

Recommended Posts

Hi,

I receive an error message when trying this out.

What am I doing wrong?

Share this post


Link to post

Alan,

You're not doing anything wrong. There are some coding errors in the node you're using (the variables aren't correctly labelled and the node actually uses the rectangle command instead of the rounded rectangle command).

Here's a fixed version.

Kevin

Share this post


Link to post

Thanks for this Kevin, these new nodes came from AHedley in the shared Marionette section, I was having trouble with others also so maybe then need to be checked. Problem with programming a misplaced "_" can make all the difference.

Your assistance is invaluable.

This goes for all those who input into this forum and answer our (my) NOOB question, which assists in my learning.

Thanks again.

Edited by Alan Woodwell

Share this post


Link to post

Thanks Allan for trying out the nodes and pointing out the typo errors.

Also thanks Kevin for taking the time to make the fix.

If there are anymore problem nodes please let me know.

Adrian.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...