Jump to content

Vectorwokrs 2016 not launching


Recommended Posts

Hi everyone,

I have been using Vectorworks 2015 for the last month and it's been working fine. Few days ago though when booting the computer in the morning I was not able to laucnh it ( I clicked the icon but nothing happened, all the rest of the programs worked fine).

So I rebooted a few times and nothing happened so I decided to uninstall (which is not that easy with windows and VW2015...).

After reinstalling and nothing was solved I saw VW 2016 was available and so decided to install it. Thing is with this new version I still have the same problem. I have read a few posts talking about this problem, about not being able to laucnh after install but I c'ant find any solution.

Any ideas?

Thank you very much guys.

Link to comment


If you are working on Windows, maybe your anti-virus-software (AVAST maybe), will block your Vectorworks from launching. Try pause your anti virus for 5 Minutes and launch Vectorworks. If that works, add The Vectorworks Programm Folder to the "Whitelist" and activate virus protection again.

Also check, if your graphic driver is fairly up to date:


On mac, it could be a font-issue.

It's a shot in the dark but accidentally i saw exactly the same"overnight" problem with avast anti virus last week.

If it was an avast-issue, a short feedback would be nice.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...