Jump to content
Sign in to follow this  
nrkuhl

VW 2016 crashes

Recommended Posts

Has anyone else experienced random crashes in 2016?

I can't replicate causing the crash, but the effects are always the same:

Recent files list is reset.

Viewport double-click options are reset to default

Default 3d view is reset.

Any options set with the options button on the toolbar are reset to default

Basically any option that isn't saved in a workspace is reset to default.

All the pop-up hints are reset and pop-up again.

Most recent instance of the crash happened while clicking into "settings" on the OIP to edit a door. The same crash has also happened while setting Project Sharing related options, and at least one other occasion that I can't remember right now (sorry I don't have better info).

Share this post


Link to post

Crashing would reset all of those. You might be able to solidify some of them by setting them to their desired state and then closing the application normally, then launching Vectorworks again. If the application only ever crashes to shut down, it will lose many "temp" settings like that.

It should keep them after a healthy restart, but after a crash there is always the possibility of losing settings unfortunately.

Share this post


Link to post

Ok, thanks!

Sorry I don't have better info on the crashes, have you guys considered implementing a crash reporting feature?

Share this post


Link to post

There is one, however it will say "Send to Apple" or something similar on a Mac but we get the report directly as well. If possible, always click that button to send the report if you are prompted for it.

(Some crashes will be so severe that error reporting is also knocked out.)

Share this post


Link to post

Ok, interesting, I've never seen that. I'll look into it. I'm only on a Mac at work, in real life I'm a PC, so OSX is still somewhat opaque.

Share this post


Link to post

Not your fault at all, it depends on the nature of the crash whether it submits the data or not.

However you can check the Tools > Options > Vectorworks Preferences > Session tab, then near the bottom left there is an Error Reporting feature, set this to "send crash reports and usage data" and that will do most of it in the background after re-launching in the event of a crash.

Share this post


Link to post

Crash Crash Crash when I think about 2016 my heart sinks, I am so busy and each crash costs me up to 15 minutes to recover from, this leaves me absolutely no time to report the problem or check on the reason for it, but it is totally random.

Clicking onto anything be it a group, single item or a symbol can cause a crash, I reported it when I first loaded 2016 (along with slow text editing) and had hoped that SP1 would have sorted the problem, but alas that did not help.

The faster I need to work the more frequent the crashes usually about 3 a day, just that dreaded message 'Vectorworks has stopped working'

Never happened with 2015!!!

Share this post


Link to post

Crashing several times daily here.

As noted in first post, crashes are seemingly random during regular tasks like moving a rectangle, or zooming in / out.

Also, occasionally getting this pop-up message on the screen:

"Ecountered an improper"

Clicking "Ok" on this does nothing, and Vectorworks does not respond.

Ready for SP2...

Share this post


Link to post

Also experiencing random crashes and very slow redraws/perspective changes. Going from plan view to orthogonal can take up to two minutes.

Edited by dudurf

Share this post


Link to post

Same random crashing here in our office since I upgraded us to 2016 and despite installing SP1 :-(.

Such a disappointment and so much work involved bringing all templates and standards to the newer version and now I wish I could just go back to 2015, which seemed to be much more stable although we only had it for a month before the free upgrade.

We are not even using the BIM or 3D features, just simple 2D drawings and our specs exceed the system and hardware requirements by far.

Shall I just bite the bullet and re-install 2015 everywhere or is this issue going to be resolved anytime soon?

Share this post


Link to post

Austin and Berit, check the steps listed here:

https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Main=43487&Number=218339#Post217756

And see if you are able to replicate this.

dudurf: Reply back with the following from your machine and I can have a look, since the above mainly applies to Windows:

http://kbase.vectorworks.net/questions/627/DirectX+Diagnostics+and+System+Profiler

Edited by JimW

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...