Jump to content
Sign in to follow this  
Rob Jensen

VW 2015 Rendering/Lighting issue

Recommended Posts

I am having a bit of an issue. I have a drawing that I set up cameras to see some views of my set design form the audience prospective. I inserted lighting (about 10 total) and created a sheet layer viewport that one of the cameras is linked to. Did a couple of test renders with fast Renderworks and it looked great. I made some adjustments did another test with fast Renderworks and still looked good. Then I rand a final quality render and I thought it was ok. I then when to explore doing a second render with some different setting copied the viewport and opened the visualization pallet and when I clicked selected viewport no lights are listed. It is the same for the original viewport. I ran some other renders and then noted it is just rendering with default lighting no matter what render setting I use for the viewport. Changing the camera render setting doesn’t seem to help. I created a new camera in the same position. In the design layer it looks great and when I first created a sheet layer view port It renders as expected and I can see the lights in the visualization pallet. But at some point I when edit or adding lights I lose the list of lights for the viewport and it renders in default lighting.

Share this post


Link to post

The Vis palette will only show lights in a viewport that are on visible classes and layers within that viewport. If you select the viewport and in the Classes... and Layers... dialogs, enable all classes and layers, do the lights reappear listed in the Vis palette?

Share this post


Link to post

They are on there own class and layer and they are both on. I figured out that it was because I cropped the viewport to help it fit on my sheet. When I deleted the crop polygon they came back.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...