Jump to content
  • 7

Disappearing Title Block


dancraig

Question

Hey all,

Odd one: when I update the data in a title block, the title block disappears.

The Obj Info tab still has the settings for the title block showing, suggesting it's still there but not visible.

I'm not making any changes to the classes or formatting, just updating the data.

I've tried removing the title block completely and re-adding it, but the problem re-occurs.

Any help gratefully received.

Dan

Link to comment

Recommended Posts

  • 0

I have recently found that when things dissapear you can still select then but appear transparent so I change then to another class that's on then back to the original class and they become visible again.

Also if the roof wont turn off sometimes I found if you rotate it to 3d its gone but back to 2d it appears. I flip to 3d and turn the roof class on and off and then when you go back to 2d they are off.

Strange behaviour.

  • Like 1
Link to comment
  • 0

Today I witnessed a colleague's title block disappear when trying to edit it, as described above. It didn't appear to be a class issue (all were on), and it didn't appear to have anything to do with the Symbol's name or location in the Resource Browser (which would've been my first guess).

The weird thing is the entire Sheet Border object disappears, not just the Title Block portion. Not sure what's happening...

  • Like 1
Link to comment
  • 0

I am experiencing the same issue. My custom title block vanishes on a regular basis, and did so in VW2015 as well. It is definitely not a classes issue. It occurs when I edit the 2D symbol, but occasionally happens when populating or editing the fields. I recently noticed that sometimes when this happens the sheet border symbol is still in the resource browser but that the record format associated with the symbol has vanished. I am not certain if this is always the case.

Link to comment
  • 0

Any news on a solution for this? I am having exactly the same issue. All information associated with the title block disappears, the title block border disappears and it also moves location. This happens every time I attempt to edit both the 2D component or any of the information fields.

 

 

Link to comment
  • 0

I've seen a couple of posts on this issue but have not seen a resolution so I thought I would repost.

 

I'm having issues with a disappearing sheet border. Anytime I update the border (either through the issue manager, object info palette, or even renaming a sheet layer through the layer manager) the sheet border will disappear. It still shows up as selected in the object info palette but if I were to hit escape and then select all, the sheet border will not be in the selection set. 

 

Now, if I completely shut down my computer (not restart and not just quitting VW) then reopen the file the problem temporarily goes away, but then comes right back the next time I open the file. 

 

Any thoughts?

 

Link to comment
  • 0

Yes.... I've had this problem since 2014...

 

It's not that the border has dissapeared as such, it's just mysteriously become HUUUUGGGGGEEEE!!!

Try (while keeping the border selected) to do a "zoom all" (ctrl+num6 on pc) and you should zoom out a load and see your massive border with a teeny tiny page in the middle.

go to the oip, and select (for arguments' sake) page size A2, and then back to your original size and it should snap back into normal position, quick as a flash.

 

Just as a head's up though, I reported this issue in 2014, 2015, 2016 and now you say 2017 also? Interesting that it's still un-patched.

 

If you do end up getting really bored, swearing and doing that trick over again, I found that a nice cup of tea, while playing with the other tools that are cool but you'll never use helps you forget about the borders. It's not like you use borders all the time? I mean... a sense of perspective needed, people!!!

 

I must admit, this problem faded into insignificance when I had a lot of steel arrive on site with errors because of a silly tool fault.

The client stopped calling me and as such they never heard about my "software problems" again!!!

 

Perhaps if you cancel your clients, you won't have the sheet border problem again.

I've learned that not drawing anything and playing Flight Simulator instead tends to reduce the error ratios a lot, and gives you a nice sense of achievement.

 

The sheet border error actually helped me learn to land flawlessy on an aircraft carrier in the fog with a strong cross wind....   nice..

 

Dear VW.... Please don't fix the old border issue or any of the other buggy and painful tool errors until the new year... I'm so close to mastering how to land a 747 in a windy 1980's Hong Kong.

Edited by RussU
Link to comment
  • 0

Thanks for the reply but no luck. I tried zooming to all and nothing happened. I manually zoomed way out and still nothing. One new development however, it seems I can now recreate the problem on demand. When you select "edit issue data" on the OIP it opened up the issue data dialogue box, now if I hit the esc key to close out that box the sheet border disappears and anytime I touch it with any  other tool after that it disappears. 

 

Link to comment
  • 0
  • Vectorworks, Inc Employee

Post a file with that title block please and I can take a closer look. It can just be the title block on its own if that causes the same problem on your end. I was unable to replicate it here but with title blocks there are a lot of variables to check.

Link to comment
  • 0

I have a worksheet that catalogs the drawing border for inclusion in my drawing index.  I noticed a corruption of my template file where a number of "ghost" borders would appear in the index.  They represented titleblocks that had disappeared and were uneditable.  It made the drawing index unusable.

 

On August 2nd (this year), I finally followed up with Joseph Block (tech support) to get some help.  He was able to fix it on his end and my file is healthy again.  I assume the file and his solution are in your database somewhere and may assist you in correcting the problem.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...