Jump to content
Sign in to follow this  
anshu

VW 2016 Workspace Editor Not Taking Changes on Migrated Workspace

Recommended Posts

Sorry for the wordy title, but thats the gist of my problem.

I have a workspace that got migrated across, so far no problem, but I was going into change some menus, and add new tools, and none of the changes would take. As in I would make the changes in the editor, commit, and when I was back in the workspace none of the changes were there, tried restarting etc etc. What was strange was I loaded the fundamentals workspace and made a change and it worked no problem.

Any ideas?

Thanks

Anshu

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×