Jump to content

Vertical type problems when printing pdf


Recommended Posts

In the Print dialog box, select VectorWorks from the drop down box.

Checkmark "Disable driver text rotation".

The text should print correctly then.

If it mushes up, don't tab out of the VW until the PDF is written.

Link to comment

quote:

Originally posted by Katie:

In the Print dialog box, select VectorWorks from the drop down box.

Checkmark "Disable driver text rotation".

The text should print correctly then.

If it mushes up, don't tab out of the VW until the PDF is written.

Katie,

Like Adam E states, there is no normal Print dialog box when printing to the pdf writer... you get the pdf writer dialog box which doesn't have the normal pull down menus... Is there another way to print to the pdfwriter using the normal print dialog box? Note that I'm using system 9.2.5, not OSX. Thanks

Link to comment

quote:

Originally posted by brightst:

quote:

Originally posted by Katie:

In the Print dialog box, select VectorWorks from the drop down box.

Checkmark "Disable driver text rotation".

The text should print correctly then.

If it mushes up, don't tab out of the VW until the PDF is written.


Oh, duh... it's not in a pull down menu, but right there in front of my face! I tried it and it works fine. Now I really feel stupid....
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...