Jump to content
Sign in to follow this  
P Retondo

Extra snap point on extrude object

Recommended Posts

I have an extruded object which contains an unexplained extraneous snap point. I have checked the polyline on which the extrude is based, and it does not have a vertex at that location. The extra snap point is located about 1/20" from the vertex of my triangular object, along one of its edges, which makes the accurate placement of this object very difficult. The extraneous snap point is actually a pair, one on each face of the extrude. I suspect that this is a bug, and if so, this indicates a very serious problem somewhere.

VW 10.1

WinXP

Share this post


Link to post
Guest

I was in the middle of asking you for the file in a post last week and got side tracked. Then I never made it back. I've been so busy lately.

Sorry about that.

Go ahead and send it to me. I'll take a look at it and send it to bug submit if need be.

Share this post


Link to post

I'm bringing this topic to the front again since it hasn't been addressed. I'm surprised no one at NNA has requested a file showing this potential bug.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...