Jump to content

Apply Texture


Recommended Posts

I've used VW for a while now, but never really worked in 3D much. However, in a tutorial, I tried applying a texture to different shapes and objects with no luck.

Here is what I've done (in both open GL and Renderworks views).

1. First, I tried selecting a 3D generic object, and then dragged/dropped the desired texture from my resource browser (a VW supplied texture). Nothing happens.

2. Second, I tried selecting the object, and then right-clicking on the texture and selecting "apply" - and still nothing.

I've watched tutorials on this and I have no idea what I could be doing wrong, as this seems so basic.

Thanks for help.

Link to comment

Just to follow-up, I just noticed that the resources are in "images"...but I found them in the "image fills" section of the VW library. They look just like a texture, so I guess that must be what I am doing wrong.

I'll look for textures to see if that is my problem.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...