Jump to content
Bear Dizzle

Disappearing Sheet Border

Recommended Posts

Has anyone had issues with disappearing sheet border/title block on sheet layers? Very often when I attempt to add a new issue or update existing information, it just disappears. The object info palette still shows that there is a sheet border in the selection set but it is nowhere to be found.

This is happening on 3 out of 5 people on our production staff.

Share this post


Link to post

What version and on which service pack?

(If you alter your signature similarly to mine, it will make troubleshooting quicker in the future.)

Share this post


Link to post

The only issue I have with sheet borders is that they often lose the page info. I need to reset them for them to remember the page size and fit to it as set in the OIP.

Share this post


Link to post

Hi Jim,

Please see below. I am running VW Architect SP 4. (I will update my signature line for future posts)

iMac (Retina 5K, 27-inch, Late 2014)

Processor: 4 GHz Intel Core i7

Memory: 32 GB 1600 MHz DDR3

Graphics: AMD Radeon R9 M290X 2048 MB

Share this post


Link to post

We are experiencing this same issue periodically on a few of our projects. After days or weeks of work suddenly the regeneration of the Sheet Border object causes it to disappear. We can't do anything with it. We bring in new Title Block Sheet Border Objects from our Template or from other jobs and we can't get it back. We have resolved this by doing a restart but it doesn't always work. We have also returned to a backup file that was saved before this glitch happened. (Our in-house backup system time stamps each backup and allows us to go back to the many different points of development)

All this just started happening about 2 months ago and only on 2 of our 6 stations. Only 4 of these stations regularly manipulate title blocks, however. I think this has occurred on a total of 4 projects.

All stations are running VW2015 SP4.

All stations are 27" iMacs with 16GB or RAM and upgraded graphic cards.

Problems began on OS X 10.8.5. We then upgraded to Yosemite 10.10.5 in anticipation of VW2016. Transition was not a migration but a fresh OS install and then restoration of User Data. Yet, the problem has persisted.

It is rare but its been hitting one of our files seemingly every couple of weeks for a couple of months. I'm close to moving everyone to VW2016 so haven't looked for too hard for a fix assuming it would go away after the VW upgrade.

Joe

Share this post


Link to post

Any update on this issue? I am having sheet border vanish after updating embedded symbols (or other title block symbol edits)...

Share this post


Link to post

Any update on this issue? I am having sheet border vanish after updating embedded symbols (or other title block symbol edits)...

For this one, make sure to get in touch with support directly, so far all the cases i've seen have been file specific and it wasn't always the same issue causing the same symptoms.

Share this post


Link to post

I have this ALL THE TIME. And not just with sheet borders. Sometimes symbols I've inserted directly into the sheets disappear after a few days, for no reason, and across ALL sheets.

Seriously. So annoying. This happens all the time and the only way to get them back is to reinsert sheet borders.

Or now in 2016, I can select all items on a sheet, then deselect all except the invisible sheet border, then in the OIP click "edit title block" and then click ok, and it'll magically reappear.

Edited by kongdesignld

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...