Jump to content

OSX.2.4 Right-click craps out in VW (953) only

Recommended Posts

Disk permissions have been fixed, Logitech's latest driver has been installed.

A fellow user has reported the following.

The right-click functionality of the mouse becomes disabled in VW only, after several usages. It still works in Finder and other applications, and is restored after some manual cmd-C and cmd-V commands, but restored for only 4 or 5 usages before it craps out again.


Link to comment

System restart: yes.

User logout-login: yes.

VW restart: I'll have to check. Cmd-tab fixed it too well...

A dozen manual cmd-c's and cmd-v's fixes it for a short bit.

I, personally, never use my right button in VW; a new staff member pointed it out and I've been able to reproduce it.

I found that three times in a row, a first right click did nothing, but the second one worked.

Then, it did nothing. A ctrl-leftclick shows the popup with all four edit options (cut, etc.) greyed out.

Cmd-tabbing out of -- to type this in Safari -- and back into VW restores the function.

Left click to select an object. Then right click without moving the mouse first.

Leftclick -> movethemouse -> Rightclick : your right click works.

Leftclick -> DON'Tmovethemouse -> Rightclick : right click stops is disabled for one click.

Reason: the first right click cancels the snap (cursor hint) tag. Unintended feature?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...