Jump to content

Viewport Dimensioning issue

Recommended Posts

I'm sorry for posting this question, as I'm sure I remember seeing it before, and someone having a solution for it. However, I as unable to locate the thread using the search tools. So here goes.

I use the "create section viewport" command to create my elevations. the viewport shows up on the appropriate sheet layer, then I'd normally begin doing my annotations.

I use hidden line rendering for my elevations. When I enter annotation mode, multiple (hundreds?) of lines appear and everything slows way down. Zooming in and out for accurate dimensioning is a painfully slow process. Upon exiting the viewport, I find that it is now out of date. Once updated, it will become out of date by simply entering any of the viewport editing methods (Annotations, Crop, Design layer) even if nothing is done at all.

It wasn't always like this. That's why I think it's a setting I've changed. I'm hoping it is.

For the record, I'm using VWArchitect with Renderworks 2014 SP5. I have the 2015 version, but I use InteriorCad (limitedly) and am waiting on a reasonably functioning version for 2015.

I've attached some pics. One with an up to date viewport. One showing what it looks like in the "Edit Annotation" phase, and one after exiting the edit mode.

I hope someone can help!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...