Jump to content
Sign in to follow this  
Blissab

Normal Perspective to Orthogonal...How?

Recommended Posts

Hello Everyone,

I've just set a saved perspective view within Saved Views of my simple small house model and I am about to apply some surface hatching to the exterior wall surfaces and roof.

The problem that I am experiencing, is that the model seems to be locked within a saved perspective view, that will not allow me to 3D rotate the model within Current View>Right Isometric, etc. to apply the surface hatching to the various surfaces.

I have repeatedly gone to View>Projection>Normal Perspective and tried unsuccessfully to select View>Projection>Orthogonal to allow me to use the Current View function. Every-time that I try to make this change, the change reverts back to Normal Perspective with the locked view? Any ideas?

Is being in Hidden Line mode have anything to do with this problem that I am having? It seems like Wireframe, Polygon, Open GL and others will allow me to rotate the model in isometric?

Thank you,

AB

Edited by Blissab

Share this post


Link to post

If you are trying to make a change to a Saved View, you have to re-save that view after doing so. Going back to the original Saved View will give you the unchanged original view unless you do so. Or am I not understanding your problem correctly? When I go to an orthogonal view, I can rotate it to see the other faces of the model.

Please add a signature like mine to indicate what is your VW setup too; that helps in trouble-shooting.

Share this post


Link to post

It seems to me that Hidden Line of Current Render Mode prevents the model from going from View>Projection>Normal Perspective to View>Projection>Orthogonal (which allows for the various 3D rotated views within Current View, such as, Right Isometric).

In order to obtain the various Isometric Views, the model has to be in Wire Frame Mode or some other mode than that of Hidden Line Mode.

Share this post


Link to post

Tools > Options > Vectorworks Preferences, under the 3D tab, set your default projection to Orthogonal and it should start behaving like you expect.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...