Jump to content

Hello Community!

This Saturday, April 11, from 9am – 1pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

simbob

ADDING IMAGE TO WALL

Recommended Posts

I want to add a full height and length image to a wall, is this best achieved by creating the image as a texture and applying?

Share this post


Link to post

Search the VW help file on how to create 'Decal Textures'.

Here's a link to the video tech tip about it:

Share this post


Link to post

No still can't get this to work! Have watched the video numerous times and found another post (https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=209151&Searchpage=1&Main=42034&Words=decal&Search=true#Post209151) explaining it, but the 'Decal won't appear on my wall face - it will appear on the top edge of the wall but not the vertical.

Can i change the 'Plane' so it appears on the vert face?

Share this post


Link to post

That likely means you have the Top of the wall selected under "Part" in the Render tab of the Object Info palette, select the Left or Right part and then add the decal.

Share this post


Link to post

Unfortunately not the case, i have 'Left Decal' selected and the correct texture applied to that, as is created when going through the 'Add Decal' process - even if i start with the left face selected

Share this post


Link to post

Ok, having fiddled further with this, i have got the image to display, but only when the Decal 'part' is selected and i click on the attribute mapping tool - i can adjust it, but once i exit the attribute mapping tool the image disappears, have tried removing the base texture but no difference.

Is there a way to bring the Decal to the front or a stacking order?

Share this post


Link to post

Have you looked at this video?

www.youtube.com/watch?v=C4QHZQLmHRI

Share this post


Link to post

Yes Alan, that's the one recommended by rDesign at the top, seems straight forward which is why i can't figure out what the problem is.

There must be an issue with the Attribute mapping tool or my installation of it, i've just tried in a new file, creating a wall applying a texture and adding a 'Decal', this time it worked-ish but then the background texture is stripped out in favour of a plain white.

Here's images showing the view with the Attribute Mapping tool on and off...

https://www.dropbox.com/s/hnjdpp543c1ujd0/Screen%20Shot%202015-06-04%20at%2011.18.24.png?dl=0

https://www.dropbox.com/s/vb2ri05kgzxf06m/Screen%20Shot%202015-06-04%20at%2011.10.57.png?dl=0

Edited by simbob

Share this post


Link to post

UPDATE:

Still not working correctly in this file, but i have now got it working in another file, i tried copying the element with the decals into the original file but they all disappear from view (although still there in the obj info palette), but the overall texture stays in place.

Is there a setting that hides Decals? or is this likely to be a file specific / program bug?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...