Jump to content

Dimension Objects (Primary) bug

Recommended Posts

I am trying to enable fraction / decimal mix for my primary dimensioning standard. I have specified this in the Units-General Display. However, when I then go to the Units - Dimension Objects (Primary) panel the only selection that is active (other buttons are grayed out) is fractional units. How can I get the Fractional / Decimal Mix button to become active?

What I would really like is for the precision specfication in the Dimension Panel to allow me to specify either a fractional or decimal precision for a particular dimension. I have thus far only been able to specify one or the other.

Link to comment

The dimension options in the Units menu is based off settings under General Display.

You will need to allow General Display to have these settings so you can have the settings as an option for Primary Dimensions also.

Primary dimensions only allows you to set one, fractional or decimal and usually defaults to fractional.

You can then set Secondary to use decimal mix.

Generally speaking, you would want one or the other, not a mix.

A mix would mean that depending on what you type - decimal or fractional, the object will be drawn as such.

When it comes to dimension objects, you want one to display fractions, and the secondary to display decimal.

If you are typing in dimensional values for the dimension line to display, whatever you type in the OIP is what will display - fractional or decimal no matter what you have for the dimension options.

[ 03-03-2003, 12:09 PM: Message edited by: Katie ]

Link to comment

My problem with using the secondary dimensioning standard for the decimal display is that I almost always have to have both U.S. Customary and SI units on every drawing. I use U.S. Customary for the primary and SI for the secondary.

What I don't understand is why the button is available at all under primary dimensioning for fraction/decimal mix if it is not possible to select this option. I do have fraction / decimal mix enabled under general display settings, but still cannot enable it under primary dimensions.

How do I type in dimension values as an override as you indicate in your reply? If I key a value into the "Length" text input area of the Object Information Pane of a Dimension - 0.971" for example which is the true length of the associated object - I continue to get 31/32" displayed on the drawing dimension. I do not understand how to override this. Note: 0.971" is what is displayed in the "Length" text input area before I rekey the value.

[ 03-03-2003, 12:34 PM: Message edited by: David Holcomb ]

Link to comment
  • 2 weeks later...
  • Vectorworks, Inc Employee

Hi David,

We don't support Fractional/Decimal Mix for dimensions; sorry if their disabled inclusion on the dimension tabs is a source of confusion.

This is the first time I've heard a request for this. I'll add it to our wish list.

Best regards,

Mark Farnan

Core Technologies and Imaging Manager

Nemetschek NA

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...