Jump to content
Sign in to follow this  
JimN

Speed problems VW 10

Recommended Posts

Guest

Jim,

Have you tried to verify and fix disk permissions.

I've heard alot of people having permission conflicts after updating to OS 10.2.4. Once the verify and fix permissions has been run after this update, things seem to work themselves out again.

It's generally because of permission conflicts internally in the OS.

Share this post


Link to post

For what its worth, I'm a PC user and have noticed that 10.1 is also slower. It gets stuck for a few seconds when paning, zooming or deleting from say an elevation view in Architect, scripted by Architect. Sometimes I think it has frozen and crashed, but then comes back. So this may not be a Mac OS issue. Regardless, this is not good.

Katie: I will send you the file shortly as it also relates to my plotting problem.

Share this post


Link to post

Katie:

Its a 32mb matrox millenium G450 dual head. I upgraded the video drivers four days ago. I have a 21" dell crt as the primary and a 19" dell crt as the secondary monitor.

For what its worth, I did not have this problem with the same file using 9.5.2.

thanks

-J

Share this post


Link to post
Guest

JNR,

Your problem with slowing or "crashing" on the PC is probably related to the video card.

Do you know what type of video card you are using?

I just got the file, so I'll work on it and see what I come up with.

[ 03-06-2003, 12:09 PM: Message edited by: Katie ]

Share this post


Link to post

I am also having slow down problems. I also am using VW 10.1 and converted the file back to 9.5.2 and tried the same sequence of steps to move a wall. using the reshape tool. 9.5.2 took about .5 second and in 10.1 it took about 30 seconds.

I am using Windows 98 SE the file is only about 1.5 Megs and I just restarted windows.

Share this post


Link to post
Guest

This is probably related to a known bug in the program with selecting objects with smart points on.

Please see this part of the thread where I explained what causes this and how to work around it until a fix is released.

If it's running slow when snap (contraints) are turned on, and layer options are set to show snap modify others, by just mousing across the file, selecting things, drawing simple lines ... this is probably related to a bug in VW 10.x. OUr engineers are currently working on the problem.

If you are having slowness/crashes because of anything else .. it's more of a specific computer issue more than likely.

I've heard buzz on different apple sites about older computers, especially the G3s and OS 10.2.4 having video related issues. Crashing while copying and pasting objects can be linked to this problem.

Also, having classic running with VW running can cause alot of memory related crashes and issues - depending on the extension set of classic. This is largely related to memory.

Last but not least, permissions can cause all kinds of weird things.

--------------------

Katie

Technical Support Specialist

Nemetschek North America

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...