Jump to content
Sign in to follow this  
sle7en7

Tabbing thru OIP

Recommended Posts

Alright this is a bit nit-picking at this point probably but, in the old 2014 VW I was somehow able to tab through fields within the OIP. Meaning I was able to to tab between "record format" "record field defaults" and "record info" sections easily. This came in handy especially when entering information to different record fields for the same symbol(s). Feel like I'm missing something but don't know what... any help is appreciated.

Share this post


Link to post

Not a nitpick at all, I have had other users mention this as well. However it doesn't seem to be a consistent issue, with various machines here exhibiting the problem while others do not.

It popped up here recently:

https://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=204152

I have submitted a bug on it with the current info.

Share this post


Link to post

Jim

Is it still true that on Windows (at least Windows 7) the pulldown menus are included when tabbing through the OIP, while on Mac (at least on 10.8) they are not?

mk

Share this post


Link to post

Is it still true that on Windows (at least Windows 7) the pulldown menus are included when tabbing through the OIP, while on Mac (at least on 10.8) they are not?

Confirmed here on Windows 8.1 compared to Os X 10.10 as well, Mac side doesn't tab into the dropdowns at all, skips right to the text fields only.

Edited by JimW

Share this post


Link to post

I don't think it's verboten in OSX. You can tab into pulldowns in other applications.

mk

Share this post


Link to post

Sorry I didn't mean to imply that it wasn't possible, just that I was seeing the issue on the Mac side in multiple versions of Vectorworks. In C4D and other cross platform applications tabbing lets you get to dropdowns and data entry fields on both Mac and Windows consistently.

Share this post


Link to post

Jim

Cross this one off the list!

It's a preference setting in System Preferences… > Keyboard > Full Keyboard Access, check "All Controls" (Control+F7 also toggles the setting).

Who knew?

mk

Share this post


Link to post

That'll do it, nice! Thank you for reporting back.

On OS X 10.10 the path to the preference is slightly different, for anyone else who comes across this:

System Preferences > Keyboard > Shortcuts > Full Keyboard Access radial button set to All Controls

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...