Jump to content
Sign in to follow this  
sle7en7

Resource Browser Drag & Drop problem

Recommended Posts

I can't drag and drop symbols or anything for that matter from my resource browser all of a sudden. Anybody have an idea why? Is there a toggle option for this, that I don't know?

Thanks a lot for any help.

Share this post


Link to post

Any document or just one shows this issue?

Can you click and drag objects around the file, or does it seem that ALL clicking and dragging has stopped working?

Does the same issue persist after restarting your machine entirely?

Share this post


Link to post

I haven't restarted my computer yet, maybe I posted too soon but I was curious if there is toggle option or something like that but no I just can't drag and drop from the resource browser other moving and dragging and dropping seems to work fine. Let me restart and get back to you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...