Jump to content
  • 0
Sign in to follow this  
timmysmith

.DWG issue

Question

I have imported a .dwg file into Vectorworks 2013. It's a model of an Eames chair that I want to use in my project. I have followed all the correct instructions from Thamsin Slater and all other tutorials I can find. I am sure I am following the correct procedure but when I have finished importing I can't see anything except a couple of text blocks.

In my classes in the Obj Info palette I can see a list of what I have imported and i have a new layer in my layers palette but all I can see is a couple of text blocks on my new layer other than that I have nothing.

Have I overlooked something really simple? or is there and issue here ?

Thank you

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Couple things to try.

•1 Some imports have objects far from the origin, with other objects near the origin. You might have text close to origin and chair at some distance. Set View options to Show/Snap/Modify All

Select All

Fit to objects

If the view zooms way out and you see two or more areas with selection highlights, zoom to each of those areas to see if the chairs are there.

•2 The objects imported correctly, but one or more classes or layers are set to invisible.

•3 Is this a dwg import of a 3d chair? It's possible that your import dialog is set to 2d Only. Try import again but change to 2d and 3d. Try again set to All 3d.

•4 VWX2013 may not be capable of import from the dwg version of the chair. Your signature says no SPs. Update your vwx to the final v2013 SP and see if that helps.

Or maybe it's something else.

Is the chair model public? Post a link so others can download and import.

Anyway, good luck.

-B

Share this post


Link to post
  • 0

Dear Benson,

Thank you for your prompt reply, I checked and tried all your suggestions. Still no joy. It may be that my version of Vectorwroks isn't updated enough, here is the link :

http://www.hermanmiller.com/products/seating/multi-use-guest-chairs/eames-molded-plywood-chairs.html

In the red box titled "Eames Molded Plywood Chairs" I clicked 3d Models/Revit

and clicked "AutoCAD 3D file (140 KB)" of the top left of four chair models the "Eames Dining-Metal Legs" It's a .dwg file, I info'd the file but I couldn't see what version of autocad it came form if it did come from autocad. I thought it might have come from a more recent version of autocad since I have read this does make a difference. It is coming through, I just can't see it!

Could you see if you can import it?

Best regards

Tim

Share this post


Link to post
  • 0

Thanks for checking that for me Benson, you must be right I will update and see if it comes in then, it occurred to me that I am just getting some kind of shell imported and no content, all the class names and order are there and all the text but no content. I can import the sketch up version of the file so I can still use that in

my model.

Thanks for your help. Have a good day.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×