Jump to content
Sign in to follow this  
Anthony Robertson

10.2.4 & VW 9.5.3

Recommended Posts

Anyone having problems with the Apple OS X 10.2.4 update and VW 9.5.3? Two architects that I support are reporting frequent crashes. I am not sure if I should start looking at the update first. Before I get a lot of tech questions, they both have at least a half gig of RAM, running 800Mhz or better machines with lots of free disk space.

Just want to know if anyone else is crashing VW under this version of OS X.

Thanks in advance.

Anthony

Share this post


Link to post

I just got the new dual 1.25Ghz G4 (and new spectacular 20" LCD screen) last week.

VWA&R 9.5.3 crashes every time after about 5 to 10 minutes in OSX10.2.3 and after updating to OSX 10.2.4 still crashes in about the same amount of time.

VWA&R 10.0 seems to work fine except with a few bugs but this is the first time using VWA10 having bought it a few months ago but held off using till now.

I prefer to have both both VW9 and VW10 available for the transition to VW10. I keep all old jobs in the original version until translation is proven solid. With VW9.5.3 crashing I either have to keep old projects on the old G3 266Mhz or translate to VW10 before feeling confident of reliability.

The speed of the new computer is amazing. All functions except render are instantaneous. I had gotten used to the G3 lag! The VW10 worksheet editor is instantaneous meaning I'll jump into it to throw in a new shortcut and out again without the previous minute lag.

I'll be waiting to hear if VWA&R 9.5.3 runs on my new machine.

Henry

Share this post


Link to post

I've been working on a 12 MB file converted from VWA&R 9.5.3 into VWA&R 10.0 in OSX 10.4.2. After a few hours of seemless work it crashed after trying to print to PDF. Did I miss a note(s) on print to PDF crashing VW?

(Should this be a new topic?)

Henry

Share this post


Link to post

Since updating to 10.2.4, my Vectorworks has crashed and in general has alot of lag. When I use the nudge command the program seems to hang for 20 seconds or so. Very frustrating. It just crashed when trying to print a number of 3D rendered objects. [Mad]

Share this post


Link to post

Since updating to 10.2.4, my Vectorworks has crashed and in general has alot of lag. When I use the nudge command the program seems to hang for 20 seconds or so. Very frustrating. It just crashed when trying to print a number of 3D rendered objects. [Mad]

Share this post


Link to post
Guest

Are any of you running other applications while VW is running?

Is anyone running VW 10.x and seeing these crashes?

Things like burning a CD in the backgroun, Real Player, norton anti-virus set to a HIGH level of security, Fruit Software and perhaps some other 3rd party software can contribute to crashing in VW.

We've been testing 10.2.4 for quite some time now in beta and haven't seen any increase in crashes.

Even under OS 10.2.3, you shouldn't be crashing every 15 minutes, nor once a day.

[ 02-19-2003, 09:10 AM: Message edited by: Katie ]

Share this post


Link to post

[Confused]

I have frequent problems w/VW 9.5.3 crashing after updating to 10.2.4. I'm not running NAV or burning CDs. It has happened on my desktop 733 and PB 867 while no other programs are running.

I've had it happen as often as every 2-3 minutes depending on what I am doing in the program! [Mad]

First and foremost I prefer stability over features.

Share this post


Link to post

I hate replies like this, but....

I have 25 users running VW10.0 (with only me currently on VW10.1) on OS X 10.2.2-4, and we have not had any frequent crashes. Our users are not allowed to admin their computers, so very few are running anything other than "standard" programs (OS X Mail client, iCal, Address Book, AppleWorks, FileMaker, Netscape, Exploder...). Even the three people playing with widgets have not reported problems.

Sarah

Share this post


Link to post

I still have some problems using VW953 in combination with OS 922 ( Dutch versions). But we don't have VW10 in Europe.

But, why is Katie asking if we'are running other applications, Shouldn't software be designed and released free of bugs and problems.

I know that other applications can harm an other one, but software should be strong enough to face that.

Who will sell a car that has only three wheels ? Nobody !

[Frown]

Share this post


Link to post
Guest

FOr those running VW 9.5.3 under OS 10.2.4, I suggest running Disk First Aid to check for permission conflicts and to fix any conflicts that may be there.

Also run the Check Disk options there too.

I have a feeling the crashing is related to a permissions issue more than anything else.

I have 10.2.4 on my Mac g4 and with VW 10 and VW 9, I rarely have crashes. I've seen two crashes since I've been using OS 10.2.3/10.2.4.

Share this post


Link to post

I have also been plagued with a lot of unexpected quits in 9.5.3/10.2.4. I have tried several times to fix the permissions to no avail. We were having a similar problem with 9.5.3 and os 9.2 which seemed to only happen to certain files. Is there a chance that there is something in the file that can be causing the problem?

Share this post


Link to post
Guest

Do you have classic running while VW is running in OS 10 ?

Share this post


Link to post

I had posted a couple months ago on the same issue and it looks as if it still hasn't been resolved:

http://techboard.nemetschek.net/ubb/ultimatebb.php?ubb=get_topic;f=12;t=002357

I am still having problems with VW 9.5.3 (now running 10.2.4) - it crashes several times a day, usually when I try to copy and paste - either within a drawing or from one to another. I cannot work in two files at the same time - only one allows me to use any tools.

I do not have any other programs running at the same time- I run disk utility regularly, deleted all conflicting fonts (mr. hand, tekton, stencil), etc...

I have learned to live with saving every 2 minutes...

-mgt

Share this post


Link to post
Guest

MGT

Can you email a file where it will crash when copying the objects and pasting them into a new document? (i only need the first one).

Also, if you can send the Apple System Profile file, I can further look into it.

I have a feeling your problem is related to the video chip set.

Did you replace the video card with an after market video card?

Katie

[ 03-05-2003, 12:14 PM: Message edited by: Katie ]

Share this post


Link to post
Guest

Fred,

Most people have the crashing go away after fixing permissions. Please use the verify and fix disk permissions with Disk First Aid in the Disk Untility utility.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×