Jump to content
Sign in to follow this  
BLAM

Surface hatches on wall components

Recommended Posts

I cant seem to display the surface hatch in wall components in hidden line render. I can apply them whole on some walls but other new walls only seem to apply the surface hatch on the top and sides of the wall.

I ideally want to break the wall down into components so that i don't have a brick render for the internal walls

Ive attached an image below to see where i have gone wrong???

ScreenShot2015-01-14at095116_zps78df41b4.png

Edited by BLAM

Share this post


Link to post

Hi BLAM, just a quick thought:

If you select the wall and go to the render tab of the object info palette there is a drop down menu next to mode. Try making sure it says By Component rather than By Object.

Also (just to check!) make sure display surface hatches is set as on in the hidden line render settings.

Hope this helps.

Share this post


Link to post

huzzaaahhh! you are right it! it was in the object info render drop down menu, by component rather than object!

Thanks POA, you have made my day :) :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...