Jump to content
Sign in to follow this  
Haydenovative

Cant See Loci

Recommended Posts

Hey Gang,

I feel like I'm having a very amateur moment here, and its perhaps that I haven't used Loci since upgrading to 2015 so maybe there's something there. I cant see 2d loci in any view other than top/plan and no 3d loci at all after placing them. If I hover over where I know they are they highlight but they don't stay. I've checked that the layer and class is correct.

I don't see any other forum threads discussing this so perhaps its me. Can anyone shed any light on this one? Thanks a million!

Share this post


Link to post

Hayden -

The 2d loci may be projecting to the layer plane - so visible in Top Plan, but out of frame in other views. Just a guess. Otherwise it seems kinda strange.

Look at your Vectorworks prefs. In the display tab there is a pull down for display of 3d loci. It defaults to visible only in wire frame.

HTH

-B

Share this post


Link to post

If you have Unified View turned on (and you probably should) and Display Screen Objects unchecked, then 2D loci would vanish in a 3D view….

mk

Share this post


Link to post

Ha! Not much of a manager.

I should have also included:

If the 2D locus is in the screen plane, then what I said above would be true.

If the 2D locus is in the layer plane, then it will still be visible whatever the Display Screen Object state is.

mk

Share this post


Link to post

There is a

VW Preferences > Display > Display 3D Loci = Only in Wireframe

Setting.

This will hide your 3D Loci when your 3D views are set to f.e. OpenGL

and just show them in Plan View only.

You can set this to display always.

  • Like 2

Share this post


Link to post

You Guys are legends, thank you all so much! I still seem to have the problem though. Ive placed the 2D loci on the design layer, in layer plane. Ive got show screen objects ticked, its solid, its black, its layers and classes are on I can see it and move it in top/plan but as soon as I go to ANY 3D views its gone, again, if I hover over it or select it I can see the highlighted Loci but theres no black lines.

I open a new drawing, go to front view, place a loci and it doesn't appear, again hovering or selecting it works, but its not actually there. I don't believe Ive played with any setting beyond the defaults.

3D Loci are the same. Visible in top/plan but disappear in any 3D view, again it highlights. hmmmmmm

Edited by Haydenovative

Share this post


Link to post

Actually - they're disappearing here too. hmmm...

Share this post


Link to post

Reset Vectorworks Preferences brings them back.

hmm... hmm...

Share this post


Link to post

I've been having this problem recently too! Loci disappear even in top/plan, even with the setting set to always display.

In fact, I've been the same problem with the glyphs for light objects not displaying (even when set to always display).

I'll try resetting VW prefs and hope that helps...

Share this post


Link to post

Hey Guys,

Bit of an update. Ive spoken to our distributor and discovered that unified view has something to do with all of this. When its on I get the disappearing act, off they work the way Id expect them....still odd. HTH

Update:

This is what I have Received from OzCAD

"Hi Hayden,

There are a few things that influence this.

For 2D loci, if you have Unified View checked in the View menu, then they will only appear in a Top/Plan view because they are considered 2D objects.

3D loci visibility can be controlled via the Display tab in Vectorworks Preferences.

But I think there could be a little bug here because the behaviour in 2015 is a bit different to 2014. I will report it and see what they say"

"Just confirming this is a bug. Hopefully it will be fixed for SP3."

Edited by Haydenovative

Share this post


Link to post

I'm having the same issue; sure seems like a bug...

Loci, and the loci of things such as stake objects and lights, are invisible in 3D views (including Top view) in both wireframe and OpenGL. Present and selectable, just can't see 'em... Even with Preferences > Display > "Display light objects" and/or "Display 3d loci" set to Always.

However, with Custom Renderworks (default settings) they DO show up (as long as they're set to "Always.") VWIS043

Share this post


Link to post

There definitely is some sort of bug. I ran into this the other day. I couldn't get them to display even when they should. I don't actually understand why this option was added anyway, since they don't print.

Kevin

Share this post


Link to post

[quote=Kevin McAllister I don't actually understand why this option was added anyway, since they don't print.

Kevin

I use it for cleaner screenshots

Share this post


Link to post

This also seems to be affecting 2d loci. I was trying to teach my class about using 2d loci in sweeps on Saturday. I had to assure them that the loci were actually there even though they couldn't see them.....

KM

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...