Jump to content
Sign in to follow this  
P Retondo

v 10.0.1 3D coordinates out of whack

Recommended Posts

Okay, here's a strange thing. I place a 3D locus, and in plan view I compare the XYZ coordinates in the info palette to the coordinates in the bar at the top, with the selection cursor snapping to that locus. With the 2D selection tool, this information agrees. With the 3D selection tool, this information does not agree, except for the Z coordinate.

This should be impossible. All of this information should agree in every orthogonal view of the object, and the 3D coordinates should never disagree.

This is not a working planes issue!

VW 10.0.1

Win2K

P4 2.0Gh

geforce3 ti

[ 02-07-2003, 08:20 PM: Message edited by: P Retondo ]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...