Jump to content
Sign in to follow this  
Steve Dubai

Why do my view ports lose renderworks quality?

Recommended Posts

Hi.

On my design layer I can use final quality render works and it looks perfect. When I create a view port I get a very low res version of the rendering, not suitable for presentation.

Can anyone help?

Steve.

Share this post


Link to post

Try changing the dpi of the Sheet Layer. The default is 72 which doesn't give a good result.

A dpi of 144 will give you a much better result.

You can go higher but the Viewport updating time will increase accordingly.

Share this post


Link to post

Anyone know the "native" ppi of the design layer renderings? Is Design Layer presenting info at system screen resolution?

I sometimes jump up the VP resolution to 360 and it's not even close to the DL view. 600 or 1200 starts to get there, but remains more pixelated or aliased than DL view. And render update is time consuming.

-B

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...