Jump to content
Sign in to follow this  
mchev

room name simple

Recommended Posts

I want to use room name simple [don't need all the features of space tool].

The box for room number shows with colour fill.

The class it is assigned to is a "no fill" class. See screenshot.

I can't find a way to get rid of the fill colour - anyone have any ideas?

Share this post


Link to post

Using 2015, but have added the Room Simple label. I can change the fill but only to the whole label, not just one part of it as you have it in your example. Don't know why yours is different.

Tried the same thing in 2014, same result.

What OS are you using?

Share this post


Link to post

I can't get a room name object into the state you are seeing.

This is a long shot, but there used to be an issue (maybe still is?) with the spotlight ganging object and the callout object getting an attribute "stuck".

The fix for those was:

1. Select nothing. Make sure the OIP says "No Selection"

2. Set the attribute palette to the settings you wish the stuck object had.

3. Tools > Utilities > Reset All Plug Ins. Accept the ominous warning.

If that doesn't work, it might be interesting to copy a stuck room name simple object and explode the copy (Modify > Convert > Convert to Goup)

You will end up with a group with two text objects. What are the class assignments of those objects and are all the attributes of those objects by class?

hth

mk

Share this post


Link to post

Thanks M+M [mike + mitch] for your help.

I am on OS 10.9.5 although the file started in 10.6.8, having recently updated.

The "reset all plug-ins" option had no effect.

The "explode" idea was good to find out what was inside the plug-in.

Its room number box was on the correct class but somehow not assigned the class attribute for fill.

So I made a fresh "room simple" in a new clean file and copied that into the problem file. I can force "no fill" on the room name text, but the room number box has a white fill by default. It will not change to "no fill", but white I can work with.

Also of note, using the eye-dropper and copying the "clean" room simple tool, worked with the bucket tool to change a wrongly coloured version to white fill.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...