Jump to content
Sign in to follow this  
gmm18

Initial Render mode when changing from Top/Plan to 3D View

Recommended Posts

In 2015, the 3D preferences are set to use OpenGL as initial render mode, but it is still just going to wireframe.

Any thoughts?

Share this post


Link to post

If you are in a new document, it should go to OpenGL, but it will not modify the 3D view of an existing file that you converted to 2015. Is that the case on your end?

Share this post


Link to post

You got it.

This is in a file that was converted from 2014.

I look forward to this new feature next time I start a project from scratch.

Share this post


Link to post

It should now keep it if you change views. So if you set it to OpenGL, then manually render in OpenGL on that design layer, switching back to Top/Plan then to a 3D view should resume OpenGL.

If it does not, let me know.

Share this post


Link to post

I am having a similar problem when choosing OpenGL as the render mode in a viewport. It shows the wireframe rendering of the object instead of OpenGL. All other modes do change and render as expected.

I have a windows laptop with 2 GPU. If I use the built-in Intel, it will not even change to a 3D view and gives the Out of Memory error. If I use the NVidia with 1 GB VRAM, it works fine except for the problem above.

Win 7, i7-2670QM, 14GB RAM

NVidia GeForce GT 540M

Share this post


Link to post

Viewports set to OpenGL need to be updated to show the OpenGL view. This is done via the update button in the Object Info palette with the viewport selected. Wont be related to the default 3D view settings in a design layer other than the active render mode when you create a viewport being the default the viewport is set to.

Share this post


Link to post

In the design layer as well as in the viewport? Your objects do not have a "None" for their fill in the attributes palette?

Share this post


Link to post

No just the viewport. The design layer does render in solid color.

I am also aware that there is a new checkbox that allows the rendering to be colored or not. Checked or unchecked, it does not make a difference.

Share this post


Link to post

Correct, for me that test works fine and renders in openGL. I need to look at your file to narrow down the issue to the file or to your hardware.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...