Jump to content
Sign in to follow this  
gmm18

Panning w/ Space Bar (boomerang)

Recommended Posts

Not working, normally hold space bar and you can pan,

release space bar and you would go back to the tool you were using.

This is referred to as boomerang

But now in 2015 hitting the space bar it goes to boomerang for a split second, and even though still holding space bar it reverts instantly back to the original tool mode...

Any fixes?

Share this post


Link to post
VW2015 does not work on 10.6 at all.

(I am aware, I was checking just to be sure because of that.)

Do any other modifier hotkeys behave that way for you as well? Holding down Option to duplicate for instance, not staying in the duplicate mode?

Or the B key for xray mode not staying on when held down?

Share this post


Link to post

Interesting.

The Option key duplicate is fine, but the B Xray is not sticking when held down.

I will restart and see.

Share this post


Link to post

This problem is caused by Safari. I'm not sure why or how, but if you quit Safari the problem will be fixed. You can then restart Safari. It can (and will) recur. So you follow the same procedure: quit and restart Safari.

Share this post


Link to post

I have seen it caused by Office for Mac as well. The issue still occurred with no other apps running, including Safari?

Share this post


Link to post
Well Jim, using Office for Mac should always be suspect ;-) [humor]

That's a FACT.

Share this post


Link to post

Quitting Safari alone did not work, needed to restart computer,

but it is all working now.

So no big deal, just a minor booger.

Share this post


Link to post
On 9/18/2014 at 3:06 PM, CipesDesign said:

This problem is caused by Safari. I'm not sure why or how, but if you quit Safari the problem will be fixed. You can then restart Safari. It can (and will) recur. So you follow the same procedure: quit and restart Safari.

Wow, holy mackerel, that actually worked!  Thanks Peter!  Never would have figured that one out...

Share this post


Link to post

I've just noticed this happening with VW 2018.  I found this thread, and indeed, quitting Safari cleared it up.  I thought I'd mention it here in case anyone else was experiencing the same thing.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...