Jump to content
  • 0
Sign in to follow this  
Barrie Scott

Installing VW2015 Designer

Question

Downloaded and installed VW2015 Designer. Tried to start it but it immediately crashed. A dialog box now appears saying "The last time you opened Vectorworks, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?" If given the command to reopen, it displays a problem report and says to "Click Reopen to open the application again. This report will be sent to Apple automatically." If I click reopen, it loops back to the previous dialog.

MacBookPro 15", 2.3 GHz Intel Core i7, w/ 22" LCD dual monitor

8 GB 1600 MHz DDR3

OSX 10.9.4 Mavericks

Share this post


Link to post

13 answers to this question

Recommended Posts

  • 0

Create a new test (Administrator) user account following the steps provided here:

http://kbase.vectorworks.net/questions/805/Creating+a+New+User+Account+%28Mac+OS+X%29

Reboot and log into this new account, try to launch Vectorworks and let me know if the results are the same or different. If it allows you to launch, restart and log back into your account, then try launching there as well.

Share this post


Link to post
  • 0

Created a new admin and launched VW2015. It worked, but when asked if I wanted to use this workstation I said no, as I want to use it under the original user name. (Did that screw things up?) Then I went back to the original user name and tried again. It crashed in the same manner as previously.

Share this post


Link to post
  • 0

"Use this workstation"? Do you mean the Activation message? Or if you wanted to use Vectorworks 2015 as the default application to open VWX files?

Share this post


Link to post
  • 0

I downloaded the new VW2015 Designer and it opens allows me to work for awhile and then it crashes freezes my computer and I have had to restart 3 times now. I thought it might be a file brought in from 2014 but was not the case as the last time was a new file I was working on.

Brian Clark Architect

Mac Pro 6-Core Intel Xeon, OS10.8.5, 3.33GHZ, 8GB RAM, AMD Radeon HD 7950 Wacom Intuos 4,VW (234280)

Share this post


Link to post
  • 0
I downloaded the new VW2015 Designer and it opens allows me to work for awhile and then it crashes freezes my computer and I have had to restart 3 times now. I thought it might be a file brought in from 2014 but was not the case as the last time was a new file I was working on.

Brian Clark Architect

Mac Pro 6-Core Intel Xeon, OS10.8.5, 3.33GHZ, 8GB RAM, AMD Radeon HD 7950 Wacom Intuos 4,VW (234280)

Send me the following from your machine, please:

http://kbase.vectorworks.net/questions/627/DirectX+Diagnostics+and+System+Profiler

Tech@vectorworks.net is fine.

Share this post


Link to post
  • 0
Activation message.

Go ahead and Activate on the other account (Activating on other accounts on the same machine wont mess anything up or count against you), create a new file and just place a rectangle into it and save it to the desktop. Then, close Vectorworks on the new account and log into your original account and try Vectorworks again.

If it still fails to launch, perform the following in your original account, then reboot and retry Vectorworks again in your original account:

http://kbase.vectorworks.net/questions/623/Disk+Utility

Let me know the results, please.

Share this post


Link to post
  • 0

My disk did require repair of permissions, but that did not have any effect. No change. VW2015 still refuses to start and reverts to the error message intended for Apple.

I have trashed the VW2015 folder in the applications folder, reinstalled VW2015 and still no change. Is there a hidden file somewhere with settings in it that don't get trashed when the app is trashed? Perhaps something like that is in the way.

Share this post


Link to post
  • 0

Supplement: I again trashed the VW2015 folder & reinstalled a new copy of VW2015, but no change occurred . Can I email you a PDF of the Process Report generated? Would that help?

Share this post


Link to post
  • 0

This will guide you through the full uninstall process, which is worth a try:

http://kbase.vectorworks.net/questions/1105/Uninstalling+Vectorworks

If the installation works in the new user account still, then the issue is within your older user account. The majority of the time it is impossible to pick through your account to find the specific problem, It is oftentimes better to migrate to a new account.

How long has that account been in use? Was it transferred from older versions of the OS to this current one?

Share this post


Link to post
  • 0

I will try the full uninstall and let you know.

My primary account has been in use for a number of years, probably back to when separate accounts were introduced, so OS updates have also been installed as they were introduced.

Share this post


Link to post
  • 0

'HD > Users > (Users Home Folder) > Library > Preferences' doesn't exist on my computer, so I wasn't able to throw away the "net.nemetschek.vectorworks2015.plist" or the "net.nemetschek.vectorworks.license.2015.plist" files.

Still, I reinstalled VW2015 and it works on the new user account, but not on the older account.

How do I go about transferring all my stuff from the older account to the new account? And what should not be transferred? Are there instructions on how to do this?

Share this post


Link to post
  • 0

That folder exists, there are special instructions on holding down the Option key in order to see it in red text on that page.

The automated account migration system tends to bring problems over with it, its best to just move your documents over and set the remainder up fresh.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...