Jump to content
Sign in to follow this  
lordofthevector

Failed install of VW 10 on ibook

Recommended Posts

I am trying to install VW 10 from the cd-rom and I key in the serial then click continue then it starts to install. It crashes when it hits the 3rd item being installed every time.

Why does it do this?

Thanks

Share this post


Link to post

Man was that weird.

I just looked at your post immediately after installing VW10 on my iBook. As I was navigating to the VW forums, I was thinking "boy that install went flawlwssly. I wonder if anyone else has experienced any difficulties with an iBook"

I would be happy to help (if I can) with reporting my info/setup.

Matt

Share this post


Link to post

it worked !!! stupid stupid Vectorworks...

It wouldnt install in the same area that the older version was in. Even though I had deleted all traces of Vectorworks 9. There must be a hidden file from v.9.

I installed v.10 in a different area and bingo. It worked.

thanks though for your help.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...