Jump to content
Sign in to follow this  
Riccardo

OS10.2.2 + VW10 problems

Recommended Posts

Hi All,

We have recently updated some of our G4s to OS10.2.2 and VW10. We are having major problems as listed below. Is anyone (or everyone!!) finding this too? Is there anything that can be done? Will VW10.1 sort out some or all of these problems?

1/ VW 10 works so slowly that it is severely affecting working speed, efficiency and is frustrating. Waiting and checking if the item has been selected is the major issue.

2/ Selecting items is a hit and miss operation, inconsistent.

3/ Sometimes when shift is held down, to constrain an object, lines cannot be selected.

4/ Large drawings can take 5-6 seconds to exit a symbol, also saving and exiting groups is painfully slow.

5/ We must de-select items and reselect to perform more than one function. I.e. nudge/rotate.

6/ We have a problem sometimes trying to duplicate items on our server due to ownership privileges which cannot be undone as we cannot identify the originator.

7/ Using apple-Z more than once can cause VectorWorks to quit unexpectedly.

8/ Revert to saved can cause VectorWorks to quit unexpectedly.

9/ Minimising drawings when two are open causes VW to freeze. I.e. can't select anything when maximized again without shutting down or re-opening.

10/ Palettes disappear sometimes when opening new drawings.

11/ Pallettes cannot be minimized by title bar

12/ Double-clicking into a group is annoying. Can we turn it off somehow and access groups through the keyboard only?

HELP!!!!!!! and thanks

Share this post


Link to post
Guest

What type of computer do you have? (g3, g4, etc).

How many other programs do you have running while VW is running?

Do you have classic running while VW is running?

If so, how many programs are open and running in classic?

Have you tried to run disk utility to check for any problems in permissions or anything like that?

Share this post


Link to post

Hi Katie,

We are running Apple G4 1Ghz Dual 784Mb Ram + G4 400Mhz 512Mb RAM.

There are no other apps running and we do not use Classic.

It makes no difference if we work off the server or as a stand alone machine.

One example of the speed issue is that on a drawing of just under 1Mb when I select a line and put the cursor over the end of that line it takes around about a second to change to a move cursor. This never happened in VW8.5 - it used to be instant.

Kind Regards

Share this post


Link to post
Guest

Riccardo,

Have you tried restarting the computer?

Are you sure Classic isn't running in the back?

Do you have terminal open and running anything?

Share this post


Link to post
Guest

Riccardo,

Sure send a file to me. I also just sent Bill an email outlining some tips and tricks (basically stuff I've already said here). Don't be surprised if you see the same thing from him.

Send the file to me at

tech@nemetschek.net

put "Katie" in the subject line.

When I get the file I'll take a look at it and see what's going on.

Is it multiple files, or just this one file?

Share this post


Link to post

Riccardo,

Have you isolated the problems you are having to VW application only? I noticed you said no other programs were running, and some of the issues you stated sounded like they might be a hardware issue (in conjunction with VW or some other conflicting software).

You also stated the machines were just recently updated to OSX 10.2.2, I had crashes about every hour and slow screen redraws etc. prior to updating to X10.2.3 and VW 10.0.1.

Also prior to updating the OS on those machines, were they checked for a firmware update (the dual probably doesn't need it, but the 400 might) as well as the superdrive update (if the dual is so equipped)?

The 10.2.3 update can be accessed via System Preferences/software update. I saw an immediate difference in VW. I hope this may have helped some.

I ran accross my old drafting machine in my attic this weekend, and after thinking long and hard about the way I used to do it........Crash? What Crash? Those are my automatic "Please check your email a couple of websites and maybe get a soda" notifications built in to my computer!

"Dont' hate the player, just hate the game" - Will Smith

Matt

Share this post


Link to post

Another important question is what software is running on your server?

If you are running AppleShare IP 6.3 and Mac OS 9.2 on the server and OS 10 on your workstations you will definitely be having permission problems, and you will definitely crash when you revert to saved. (If you move a file to your local machine and open it from there you will not crash when you revert)

We have this setup, and we have the two problems above, as well as some other problems I cannot necessarily attribute to the server.

I look forward to upgrading our server to OSX server soon, and hopefully some of these issues will go away, Of course I have no doubt others will appear........

Regards,

PeterT

Share this post


Link to post

Hi Katie,

These problems are happening on multiple machines. We are honestly not running classic and there are no other applications open. I have e-mail a drawing to another VW/OS10 user and they are having the same problems. Can I mail you a drawing so you can see for yourself?

Share this post


Link to post

Hi Peter,

These problems also happen if we localise the client machine with nothing conected including the ethernet cable.

Regards

Riccardo

Share this post


Link to post

Sorry Peter,

You are correct, the revert to save issue is to with with working off the server. Speed problem makes no difference whether local or over the network.

Kind Regards

Riccardo

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...