Jump to content
Sign in to follow this  
mgt

VW 9.5.3 Random Crashes in Jaguar

Recommended Posts

I have been experiencing random crashes in VW 9.5.3 while running it under 10.2 (I've already gone through and removed all fonts, and suspect programs). For instance, whenever I startup VW, it crashes about 30 seconds later - even if i haven't done anything (I have left a blank document sit for a few seconds and it crashes).

I really don't want to continue operating in OS 9, or run classic all day while in OS X.

I have a couple questions- is there anything I can do to keep VW running in Jaguar without crashing all the time? Are VW 9 and 10 for OS X just carbonized versions? If so, when will Nemetschek release a Cocoa'd version?

Should I update to VW 10? Is it more reliable in OS X?

-mgt

Share this post


Link to post
Guest

You should be running at least 10.2.1. If you are not already, you should update to that.

If you are not using an HP network printers, you should go up to 10.2.2.

Share this post


Link to post

Thanks for responding so quickly-

I am currently running OS 10.2.2 -

-mgt

Share this post


Link to post
Guest

Do you have a G3 or G4 ?

How much RAM do you have?

Are you running any other applications?

After you crash, try to restart the computer then launch VW. See how long VW runs before crashing.

In VW 9.x, if you crash in VW, you should restart the computer otherwise you will continue to crash. Restarting the computer will clear out the problem that caused the crash and allow you to work in VW in a more stable environment.

[ 12-16-2002, 11:39 AM: Message edited by: Katie ]

Share this post


Link to post

I have a 733 MHz G4, with 630 MB RAM.

I have restarted several times, and still the VW does not last more than 5 minutes without crashing... I've tried doing different things, like drawing polygons, walls, inserting windows, importing a DWG or image, and it crashes equally for all.

I have also tried running with different combinations of programs, VW by itself, with realplayer, VW in 10 while I have classic running, with photoshop, a Mozilla, and so forth... still... VW seems to be going down by itself.

I was at Build Boston back in November- the VW reps told me that I should stick with running VW in OS 9 due to stability issues in OS X... I guess this is what they were talking about.

-mgt

Share this post


Link to post
Guest

We know Real Player can cause problems if running while VW is running.

If you are running Classic mode WITH applications running, think of the extensions that run along side of Classic.

All the extensions that load for OS 9 load when Classic mode is launched also.

If there are alot of extensions running while classic mode is running and you are running VW with several other applications in Native mode, sure .. you are going to have crashing.

I would leave classic off as much as possible along with Real Player. ITunes is a bit better with VW as it's a native OS application.

If you must run classic, reduce the ammount of extensions that need to load while classic is running.

Also, try to reduce the number of applications while VW is running. VW is a memory intensive application. The less memory it has, the quirkier it will run.

Share this post


Link to post

No problem running 9.5.3 and 10.2.2 here. I think there is something peculiar with the set up on the particular machine. In fact, crashes are so infrequent (almost never in vw) that I forget it was not always like that. I also try not to run things in classic if I can avoid it. I also quit classic via the system preferences if it is not needed.

Donald

Share this post


Link to post

Actually, I have had absolutely no problems with VectorWorks running in Classic mode (via the option in 'get info' to open the application in classic). I can even have many programs going at the same time and the only thing i experience is a minor slow-down in performance (although I can't seem to import DWGs as a classic app unless I restart into OS 9). It is when I run VW as a Jaguar application that I experience problems.

What other programs are known to conflict with VW? Are any of them native to OS X?

-mgt

Share this post


Link to post
Guest

Are you still having the crashing problem after launching VW in native mode under OS 10.2.2 and leaving classic and all other applications closed?

Share this post


Link to post

Katie-

I am still having trouble running VW as a native OS X application... even when there are no other programs running.

Gimp-pint was recently installed on this machine, as well as ghost print in order to run our hp 455ca plotter (which is not hooked up to the network at the moment). Is there anyway of checking in the terminal app if there are any conflicting programs?

-mgt

Share this post


Link to post

By the way- I know about the plethora of problems with the HP 455ca and vectorworks/apple/etc... - the programs mentioned previously are mainly for use with adobe products... and setting up files for our printer - although they seem to not work with this specific plotter.

so- if I need to remove this software, let me know.

-mgt

Share this post


Link to post

Whenever I get unexpected behaviour that repeats I run Norton Disk Doctor. Almost always there is some disk problem that needs fixing. After the fix, the problem goes away. I probably run Disk Doctor ten times a year.

Share this post


Link to post
Guest

Any system scan may be a good idea in this case.

Gimp Print and Ghost Print shouldn't conflict with VW. There are a large number of our OS X user's running these in order to print.

Share this post


Link to post

Kevin-

We don't have Norton Disk Utility- it created so many problems under OS 9, that we just stopped using the program altogether. How is it treating you in OS X?

But- I ran the Disk Utility (which I had run before my vacation, but it appears that it didn't catch everything the first time) - it discovered some permission conflicts, and now everything works fine.

Katie- thanks for all your help...

-mgt

Share this post


Link to post

Just an update to the vectorworks randomly crashing in Jaguar-

everything seemed to work fine for a week- but today I started experiencing the same problems as before. I ran Disk Utility again - and things seem to work fine again.

Has anyone else experienced similar problems using VectorWorks in Jaguar? How can privileges affect the program's performance? If I run Disk Utility, how do I know which privileges affect VectorWorks?

-mgt

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...