Jump to content

Only insertion point visible when placing a plant symbol ?

Recommended Posts

  • Vectorworks, Inc Employee

A few things can cause that:

1) You are zoomed in so far that you only see the loci. This can be fixed by selecting the plant, then going to View > Zoom > Fit to Objects

2) There is geometry in front of the plant.

3) You are not in a Top/Plan view in the file that does not show the plant. This is changed in View > Standard views.

4) The main Plant class is visible, but the plant component classes are not. Those class names start with "Plants-components-" by default I believe.

Link to comment
  • 5 years later...

I have this problem too!  

I am on Top/ Plan, zoomed out, and have all classes visible, but for some reason I can only see the plants as an orange cross when highlighting the area they are placed.

I tried inserting a new plant to see if it was just something wrong with that plant, but the new plant had the same problem.  Obviously I've inadvertently changed a setting, I just don't know what it is!?!

Screen Shot 2019-09-23 at 4.09.59 pm.png

Link to comment

Answering my own question - turns out it was a problem with Vectorworks draining the graphics card on my computer.  Went to Vectorworks; Preferences; Display; Navigation Graphics; select Good Performance and Quality.

Then, do something to make the view refresh, eg change which layers are visible.  Then the plants appeared again.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...