Jump to content
Sign in to follow this  
Patrick Fritsch

Curved vs Straight Landscape walls - Retaining edge options missing ??

Recommended Posts

Why do the curved landscape walls have a control for the retained edge side but not the straight landscape wall ? See the attached images, you can see the site modifiers in red in the wireframe seem to be ok but they are not affecting the DTM for the Straight landscape walls???

Edited by Fritsch

Share this post


Link to post

Would you mind sending me your site model with those two types of retaining wall on it? It doesn't need to be the entire file, just the model and those two modifiers.(The address in my signature, please.)

I did a quick test here with a site model I created quickly and didn't see the issue, but I have heard reports of this behavior before.

Share this post


Link to post

Got your file, something is amiss. I am seeing the same behavior you are, but you seem to have done everything right. Even after stripping away all site modifiers but one of the straight retaining walls, I am still getting errors about intersecting pads, even when I disable its own grade limits setting.

Going to keep at it, I will let you know if it ends up being something for bugsubmit.

Share this post


Link to post

I exported it back to 2012 and 2013 to see if that helped, but no joy. It COULD be that something in one of the service packs messed with the model itself, but that's useful info regardless, thank you.

Share this post


Link to post

Any luck with this, I can't seem to get the retaining edge of straight landscaping walls working even if I copy/paste my DTM source data in a new file and re-create the DTM from that (you can find it under class: Site-DTM-SourceObjs ,not the datums but the polys are the ones)....

Just to give us all confidence of not chasing ghost, attached is a shoot of a PDF dated Dec 17, 2013...and they were working?

Share this post


Link to post

Still tracking it now, sorry its taking so long.

Getting exactly the same problems you are describing in some files, even some new files, but not all. Still trying to track it down to a specific issue. I will keep you posted.

Share this post


Link to post

If I edit the site model source data, select it all and copy it, then in a new blank document, create a site model from those 3D contours, it seems to modify the site correctly when I draw a straight landscape wall and apply the same overall grade limit you had in the original.

Let me know if you get the same results if you perform the same steps.

Something is still amiss, just trying to locate it specifically.

Share this post


Link to post

Yes I get the same result, but not able to copy the new DTM back into my file and get the correct landscape wall modification.

Am I right in suggesting, it isolated to something that happened in my file during a SP update?

Share this post


Link to post

Its possible, however in your file once I turn on all layers and classes, i see multiple Site Model objects configured similarly, was this intentional? I have had this cause problems before when they are at the same location and have modifiers on the same layers.

Share this post


Link to post

Brain Squisher here Jim!

So I manage to fix the problem but I will let your programmers figure out why this happens;

1. simply select the 2 straight landcaping walls.

2. In the OIP change their current class to "none" class

3. Update the site model (note it does not highlight asking to be updated?)

...Can I be your beta tester now!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...