Jump to content
Sign in to follow this  
Mickey

Repeatable VW 2014 crash

Recommended Posts

I had this problem randomly with 2013, but it's consistent with 2014.

While working in a file

Click File/open/ double click file name- CRASH

It's consistent with my machine, but not for other people in the office.

That makes me think it's a setting or hardware issue.

It's a fairly new machine.

System info

OS Name Microsoft Windows 7 Professional

Version 6.1.7601 Service Pack 1 Build 7601

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name ID7-MICKEYF

System Manufacturer Dell Inc.

System Model Precision T3600

System Type x64-based PC

Processor Intel® Xeon® CPU E5-1620 0 @ 3.60GHz, 3601 Mhz, 4 Core(s), 8 Logical Processor(s)

BIOS Version/Date Dell Inc. A04, 7/5/2012

SMBIOS Version 2.6

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "6.1.7601.17514"

User Name HARTMANN\mickey

Time Zone Pacific Daylight Time

Installed Physical Memory (RAM) 16.0 GB

Total Physical Memory 15.9 GB

Available Physical Memory 12.6 GB

Total Virtual Memory 31.9 GB

Available Virtual Memory 28.2 GB

Page File Space 15.9 GB

Page File C:\pagefile.sys

Video Card

Name NVIDIA Quadro 600

PNP Device ID PCI\VEN_10DE&DEV_0DF8&SUBSYS_083510DE&REV_A1\4&A0D2473&0&0010

Adapter Type Quadro 600, NVIDIA compatible

Adapter Description NVIDIA Quadro 600

Adapter RAM 1.00 GB (1,073,741,824 bytes)

Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um

Driver Version 8.17.12.7619

INF File oem65.inf (Section010 section)

Color Planes Not Available

Color Table Entries 4294967296

Resolution 1440 x 900 x 59 hertz

Bits/Pixel 32

It's really frustrating. Even though I save a lot I lose a little work, and lot of time.

Share this post


Link to post

Now that I'm done posting and restarted I realize I've lost about 45 minutes of work.

yeah I know I should save more often.

I fear every time we upgrade VW.

Here's my official 2 middle fingers to VW2014

Now I'm going home.

I'll try again tomorrow.

Share this post


Link to post

In addition to trying the above suggestion, I would recommend installing the latest driver for your graphics card (I think you are currently at 276.19 from the info provided, the driver below is 332.76), then rebooting:

http://www.nvidia.com/download/driverResults.aspx/74061/en-us

After that and the preference reset, if you still get the same consistent crashing, contact tech@vectorworks.net and we will get you sorted out.

Edited by JimW

Share this post


Link to post

I'll start with the driver, and see if that helps, and then the preference reset.

Thanks

Share this post


Link to post

With the updated video driver so far it's been stable.

I have not done the reset preferences gag yet.

Share this post


Link to post

Excellent. No need to reset prefs unless you see further problems. It is a very large hammer of a troubleshooting tool.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...