Jump to content

Metallic Shader problem

Horst M.

Recommended Posts


I ran into a problem with the Metalic shaders.

When I create a texture ( in a blank new FIle) and select Metallic brushed in the in the refelctivity channnel

and apply it to a simple extrude all the options like Scale and Rotation in the OIP are greyd out.

I f i select just melallic the reflectivity Channel all the options in the OIP are available for changes

Is there any reason besides bug for that?

Regards Horst

Link to comment
  • Vectorworks, Inc Employee

Hello Horst:

The 2D mapping controls are grayed out because they will not have any effect on this shader, because it is 3D only. Other textures like image-based ones will respond to the 2D offset, scale, and rotation controls so those are enabled for textures that will show a difference for different values.

Edited by Dave Donley
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...