Jump to content
Sign in to follow this  
rdutiel

Some ETC symbols don't 3d rotate

Recommended Posts

I have run into an issue. When inserting ETC symbols (S4 in various degrees)into a light plot the light objects do not point towards toward the focus points. When given the focus info in the OIP, the light beams are correct, but the symbol only appears (in 3d) as pointing downwards.

What is vexing is that this is inconsistent. When I place a S4 Par in the plot, it's 3d symbol points in accordance to the focus point. As does the Mac 250 I placed.

Altman 360Q ellipsoidals have the same issue as the S4 symbols in that I cannot get them to point any other direction (in 3d) except straight down.

Any recommendations? Am I missing something simple?

Thank you,

Rob

Share this post


Link to post

Hi Rob;

sorry to hear of your challenges. can you tell us which version of vectorworks you're working on, and specifically which ETC symbols are exhibiting this behavior? when the libraries are constructed with nested symbols, it's helpful to list as detailed a list as possible.

thanks in advance,

Shelley

Share this post


Link to post

Howdy, Steve. Glad to hear from you.

I am using 2014.

I was trying several different symbols. Here is the path I took.

Resource Browser->Objects-Entertainment->Lighting ETC

Then I tried to use symbols from the ETC Source 4 subfolder.

I tried 19, 26, 36, 50 degree instruments and all of them have the same issue. They will not "turn" towards the focus points.

I also tried the ETC Body symbols folder and the S4 unit, but same problem.

It also happens when I tried Altman 360Q symbols (6x9, 6x12)

BUT! it did not happen when I activated symbols from the CE Source 4 folder. They all auto focus to points. (I tried this after last post)

So, maybe I just misunderstand which symbols are to be used for 3D representations. I didn't think I would use CE instruments, but they do work.

Any ideas?

(missed you at the last MMC dance concert)

Share this post


Link to post

Are you using symbols that you brought forward form older versions of Vectorworks?

Failure for the 3D to rotate would be caused by missing or improperly attached records. There should be a "Parts" record attached to various pieces in the symbol. You can consult the user guide for more details about the "Parts" record.

If you are dealing with an old body symbol it would be missing the record information.

Try it in a new blank document using only one symbol. I sometimes see this when users mix and match old symbols and new ones and have said Yes Always or No Always to some of the resource conflict messages.

Share this post


Link to post

Hello, Kevin.

Thank you for your response.

The symbols are all out of the most recent download of 2014. I will take a look at the part record, though, and see what it says.

Thanks for the pointer.

Rob

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×