Jump to content
Sign in to follow this  
Amelia S

graying layers in viewports?

Recommended Posts

Hi,

I am working on a guest house. I have modeled the existing home and the guest house, on separate layers. In the viewports, both plan and elevation, I would like to make the existing home show up as gray. I use class overrides all the time, but the layer overrides don't seem to work the same way. ThankS!

Amelia

VW 2013

Share this post


Link to post

Try this:

Select the VP and in the Layers button dialog, set the Existing House layer to gray. In the OIP, scroll down to Advanced Properties and checkmark the Render Gray Layers Transparent box.

It works better with Renderworks modes than OGL.

Post back if you have some other effect in mind.

-B

Share this post


Link to post

Thank you for the reply!

The only render mode I'm trying to use (sorry, I meant to mention this) is hidden line. The problem with the "render gray layers transparent" method in hidden line applications is that the transparency allows things that would be hidden (wall components for example) to show through.

Are there any other ways to do this in VW without reverting to 2D drawing??

Share this post


Link to post

Confirmed here too. In Hidden Line, i can gray classes in the viewports OIP and they gray the hidden line components in the grayed classes.

If I attempt to gray layers, then in Hidden Line the objects simply disappear, rather than graying as expected. Enabling "Project Screen Objects" on the viewport allows the objects to appear, but as you say, they are hollow wireframe, so you can see the geometry behind them rather than the expected HL appearance.

I'll test this a bit more to make sure I'm not missing something, but it looks like an issue that I'll need to submit.

Edited by JimW

Share this post


Link to post

Hey again,

I am using grayed layers to show a little site context in a second floor plan. I seem to remember seeing something where you could adjust the gray level for gray layers (mine is currently pretty close to black). Am I making this up? I can't seem to find it. Thanks!!

Amelia

VW 2014

Share this post


Link to post

That should be controllable both in File > Export > Export PDF as well as in File > Print. There is a percentage setting for it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...