Jump to content
Sign in to follow this  
cad@sggsa

Rendering 3D Polygon shape mishap

Recommended Posts

Good day All

I sit with a VW Rendering dilemma

I created a Skin for a roof Cantilever using the 3D Polygon Tool

When I Render in OpenGL it looks Correct

When I render in Final Quality it has changed the solid faces of the shape.

How do I rectify this?

Any advice or suggestion are Welcome

Share this post


Link to post

It should not be behaving that way, sent a sample where that is happening to tech@vectorworks.net and I will submit it.

However, you may be able to get around it in the meantime by using the Shell Solid tool on it, and giving it a thickness (it can be something tiny like .0001") then see if the geometry renders as expected.

Share this post


Link to post

Is this a single non-planar 3D polygon? It is possible to reshape mesh faces and 3D polygons until they are totally not planar anymore and this can cause rendering results like the one you show.

Share this post


Link to post

Good day Guys

I did a work around by making flat faces with the 3D Polygon tool

This gave me 8 seperate polygons.

This I then joined by converting to a mesh.

PS This was done with my 2013 version

Not using 2014 till it is sorted.

Thank guys

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×