Jump to content

How do I set the Z axis for a 2D object?

Recommended Posts

I just drew some brackets for a plastic box in 2D in top view in the same layer. When I chose a right isometric view (to view some other 3D objects) the brackets appear to have dropped down by perhaps 10m. I thought I would just select them and set the Z axis to zero, but I don't see how to do that.

Any ideas?


Edited by Mark Taylor
Link to comment
  • 4 weeks later...

For me, the problem turned out to be a group. I ungrouped the items and deleted one of the copies. The layer plane on the individual parts of the remaining set was set to "3D" with no other layer plane options. I deselected them, reselected them and then "layer" and "screen" available and the only options available. "3D" had disappeared.

Link to comment

Ah! It goes on...

I am trying to teach myself 3D drawing. I'm creating a 2D drawing with one 3D item where I tried some extrusions and subtractions. That seemed to go OK. What is strange is that in the top view everything looks somewhat like I would expect. In isometric view some objects, both 2D and 3D, are not in the same Z position. All my layer planes have an elevation of zero. I don't see anywhere else I can set the Z level for individual objects. When I hover over the objects that are strangely low and I see in the group of XYZ numbers at the bottom right of my screen (there are two groups) that the Z number is something like -30,000 millimeters. Clearly known, but unchangeable. I tried the ungrouping method that I used successfully in an above post but it didn't work this time. How can I move these objects in the Z axis?

Thank you,


Edited by Mark Taylor
Link to comment

Mark - Something to investigate:

Do you have Unified View enabled in the View Menu? If not, then other layers do not change view with the active layer. This would cause objects in non active layers to appear in different positions when the view of active layer is changed.

I think Unified View is off by default in v2013.


Link to comment

Yes, I have unified view enabled.

I just tried ungrouping a grouped object again. I took it all the way down to its individual components. This is only a bunch of 2D objects then grouped together. When I examined the individual objects there is again the plane options in the OIP are "screen" and "3D". I then choose "screen". Then, when I look again, the only options that are available are "screen" and "layer", but no "3D"! I then choose "layer", regroup everything, and my resulting group is now in a zero z-axis.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...