Jump to content

unable to import dwg files in 2014

Recommended Posts

I just started having problems importing any CAD file, other than DWF. I know for a fact, a couple of months ago, I was able to import a DWG file for a show I was working on. Since then, I haven't tried to repeat that task until just now. In fact, I rarely opened VWX at all in about 2 months. But, today, I tried to import a DWG file and the program could not "recognize" a DWG file to import. Nor, did it give me an option to import a DWG file. The only CAD option is a DWF file. anyone know what the problem is?




Late 2013 MacBook Pro Retina

Mavericks OS X 10.9.2

Vectorworks Spotlight 2014

Link to comment
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...