Jump to content

Resources appear as solid blocks of black in resource browser


geoform

Recommended Posts

I'm running VWX Landmark 2014 sp2 with Renderworks. The installation has been fine until about a week ago when I noticed all of the thumbnails for my resources were appearing as aolid black blocks of color in the resource browser. The resources themselves (plant symbols, title blocks etc.) work fine when placed in a drawing, and the descriptions show up when I switch from thumbnail view to list view in the browser.

I tried looking for a setting in my Vectorworks preferences dialogue but didn't see anything obvious. To rule out anything I might have missed, I tried doing a reset on the preferences but no change. This happens whether it's a new drawing or a previously created file. Then I noticed the same thing was happening when I opened up VW 2013.

Maybe this is a tech issue, but I thought I'd start here to see if it was something obvious (to anyone else)

Link to comment
  • Vectorworks, Inc Employee

We had this for a few users that had a certain version of iTunes update itself recently. (this has since changed and shouldnt happen any longer)

It was corrected by first closing Vectorworks, then performing a complete uninstall of Apple components, then reinstalling QuickTime:

1) Follow the uninstallation instructions found HERE.

2) Once iTunes, QuickTime and their components have been removed, click Start > Run (For Windows 8, Right-click on the very bottom left corner of your screen and select Run)

3) Type "regedit" (without the quotation marks") and click OK. This will launch the Registry Editor.

4) In the Registry Editor window, click the plus sign next to, ?My Computer? if not already expanded.

5) Click the plus sign next to HKEY_CURRENT_USER to expand this registry key. Click the plus sign next to Software.

6) Click the "Apple Computer, Inc." folder (if it exists) and press the Delete key. Click OK to confirm the deletion.

7) Scroll to the top of the window and click the minus sign next to HKEY_CURRENT_USER.

8) Expand the next registry key by clicking the plus sign next to HKEY_LOCAL_MACHINE. Click the plus sign next to the SOFTWARE folder.

9) Click the "Apple Computer, Inc." folder (if it exists) and press the Delete key. Click OK to confirm the deletion.

10) Scroll to the top of the window and click the minus sign next to HKEY_LOCAL_MACHINE.

11) From the File menu select Exit to close the Registry Editor.

12) Reboot your computer.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...