Jump to content
Sign in to follow this  
wyldscape

lines won;t dash

Recommended Posts

Helps a lot to know what version of VW you are using.

It could be a scale thing. If you are at a 1:1 scale and zoomed out looking at an entire site then dashed lines will appear solid. Look at it in a scale close to what you want to print at to check.

OR

If you have a custom dash style or even a some stock dash styles and you are drawing something that is too small for the dash to break it will also appear to be solid.

Or are you saying that you select a dashed style and it unselects that style and goes back to solid?

hth

mk

Share this post


Link to post

the last one exactly.. I select dashed and it reverts back to solid. I'm using VW 2011 Landmark and have imported a dwg file with the floor line I want dashed. Any clues on what's happening?

Share this post


Link to post

I don't think I've ever seen this before.

Can you copy and past the line into a blank document and post it?

MK

Share this post


Link to post

Easiest fix may be to recreate the object with native Vectorworks tools, maybe by tracing with the polyline. Then apply a native Vectorworks line style for the dash

Long ago I imported some dwg site contours into Vectorworks ( maybe v2009?). They all displayed OK, but ome of them could not be selected by the selection tool. Some of these I could split, and one half would select, but the other half would not. It turned out these were made with some special kind of Autodesk tool or attribute the surveyors were using, but apparently not applying to all of them. Or the Surveyor used one product and the civil design firm imported those and exported them differently to me. Anyway, the only solution was for me to trace them in Vectorworks with the polyline tool.

-B

Share this post


Link to post

I ended up tracing it, I just assumed it was something to do with the import of a foreign file (dwg). I'm not to sure how to post files?

Thanks for the help.

Share this post


Link to post

To post a file:

Click on the "Switch to Full Reply Screen" at the bottom of the page. Then click on the File Manager link.

mk

Share this post


Link to post

To add a file to your post, click the File Manager link.

Click "Choose File"

Browse to the file you want to add.

Click Add File.

Repeat for each file (5 max).

Click done adding files.

Click Submit.

-B

Edited by Benson Shaw

Share this post


Link to post

If you want to display this image:

The file you added will show in your post as a link (blue text). If the file is an image and you want it to show as an image in the post, you need to do 2 more things.

1. Get the URL address of the link in your post: In your post, Right click the link and in the flyout menu choose Copy Address. This puts the URL of the file on your clipboard.

2. Display the image in your post: View your post and click the Edit button. In the Edit window click the Enter an Image button - It's one of those icons right above the text of the post, 4th button from the left. In the flyout menu choose any option (eg Insert a Non-floating Image). In the dialog, paste your URL from your clipboard. Delete or just paste over the highlighted http:// because your URL comes with that.

Click Change Post.

OK. Good luck.

-B

Edited by Benson Shaw

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×